How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask nalosin Your Own Question

nalosin
nalosin, Computer Support Specialist
Category: Email
Satisfied Customers: 1578
Experience:  7+ years in troubleshooting and supporting computers, networks, mobile phones and other electronic devices.
31004542
Type Your Email Question Here...
nalosin is online now
A new question is answered every 9 seconds

unable to send email with outlook 2007

This answer was rated:

I recently moved from Utah to Arizona, since I've been in Arizona I have not been able to send emails with outlook 2007, it worked fine in Utah. I have had the same email for 20 years and would rather not change. Win 7, netzero.net email, cox cable, netgear modem/router combo, tried all stmp settings, uninstsalled/reinstalled outlook, changed hardware d-link router to netgear. nothing fixed. I can surf the web fast, receive emails, just cant send. Since I can't send an email back - call me at(NNN) NNN-NNNNbr />

nalosin :

Hello and welcome to our support website


I will do my best to assist with your question.


 


Please bookmark (add to Favorites) this page. In case we get disconnected open it from there.


Please don’t rate my answer until we solve the issue, as some problems take more time and will require continuous communication until we come to a resolution. Rate my answer at the end of session.


---

nalosin :

Did you switch the internet providers when you moved?

Customer:

yes, switched from comcast to cox.

nalosin :

Do you still use your comcast address?

Customer:

no, I've been using an old netzero.net address for the last 20 years.

nalosin :

Are you able to send mails via WebMail on netzero.net address?

Customer:

yes, it's just outlook that is not playing nice

nalosin :

Did you change any settings in Outlook?

Customer:

Ive tried 5-10 stmp settings. but i'm back to the original in=995, out=465 which is what netzero's website says is right.

nalosin :

Do you get any error message from Outlook when you try to send message?

Customer:

0x8004210B

nalosin :

I am afraid that the reason for your non-working Outlook is in internet providers. Once you switched to another Internet Provider your email sending was disabled. That is usually because of Spam messages. When email provider notice that you are on another internet provider and trying to send message over their email address, they are blocking the outgoing messages as they think that they are spam. I will suggest that you call netzero support and let them know that you switched to another internet provider because of moving to another state and probably they will be able to unblock your computer IP address, so that you will be able to use the Outlook again.

nalosin :

In this case they are the only one that can help you as problem is neither with Outlook or computer

nalosin :

Netzero phone number is 800-6387376

Customer:

I have had several calls to netzero, they are entirely useless.

Customer:

They assure me it's not on their end

nalosin :

If you can receive messages, and problem with outgoing messages started once you switched providers

nalosin :

then my answer is true.

nalosin :

Almost all internet providers blocks outgoing emails if they are not send from their range of IP addresses

nalosin :

but you can always use their WebMail service

Customer:

any ideas of how I should phrase my next call to their tech support, so maybe they will believe me?

nalosin :

You need to say that you switched internet providers and sending mails stopped since then

nalosin :

that you are able to receive but not send and that everything worked before you switched states and changed internet provider

Customer:

I said that on the first call, they assured me it wasn't them.

nalosin :

Can you please try this

nalosin :

click on Start -> Run

nalosin :

or type in Start Search box (if you have Vista or Win 7)

nalosin :

CMD

nalosin :

and press enter

nalosin :

then type:

Customer:

got a dos box

nalosin :

ping smtp.netzero.com

Customer:

seemed to ping fine

nalosin :

Ok.

nalosin :

We can check your Outlook settings again

nalosin :

Ok. Open Outlook then Tools -> Account Settings

Customer:

incoming pop 3 = 995. outgoing smtp = 465

nalosin :

Ok. Did you choose SSL

Customer:

yes, but I have tried it both on and off, it is currently on

nalosin :

Ok. Please leave it on

Customer:

ok

nalosin :

then open Outgoing server tab

nalosin :

make sure that "My outgoing server (SMTP) requires authentication" is also checked

nalosin :

and "Use same settings as my incoming mail server" selected

Customer:

it is currently set that way, but I have tried checking each of the three settings, that didn't work either.

nalosin :

did you put your complete email address as your username?

Customer:

I used my netzero user name and password, I put the complete email address in the email address box

nalosin :

Can you try to put your complete email address as username

nalosin :

where you have to put username and password

Customer:

nothing

nalosin :

I am afraid I am out of ideas

nalosin :

everything seems correct

Customer:

It has been driving me crazy for 4 days. I've had the Cox cable guy out here twice changing hardware. I've tried all software ideas. netzero says it's the ISP, Cox says it's netzero,

nalosin :

Did you try to completely remove your email address from Outlook, then to add it again

Customer:

oh yes, twice.

nalosin :

If nothing works, then the only thing left is the provider switching

nalosin :

I know from my previous experience, that if receiving works and sending not

nalosin :

that is definitely because of provider change

nalosin :

If you are sure that you didn't change any settings and email sending stopped after you switch provider

nalosin :

then that is definitely the cause of issue

Customer:

Again; any ideas of how I should phrase my next call to netzero tech support, so maybe they will believe me?

nalosin :

Just that everything have worked just before you switch to another provider

nalosin :

I am sorry, but I don't have anything other to suggest

Customer:

That didn't work the first time I called

nalosin :

Does Outlook setup the Netzero email automatically or you have to manualy set it up?

Customer:

Normally it does it automatically, but the last 4 days it couldn't so i've been trying manually.

nalosin :

Please check this website:

nalosin :

Can you please again open Outlook -> Tools -> Account Settings

nalosin :

open your email and then Advanced tab. Check which option you have under "Use the following type of encrypted connection

Customer:

Windows can't find winipcfg. I'm not using netzero for my ISP haven't for 10 years.

Customer:

none is selected

Customer:

open your email and then Advanced tab. Check which option you have under "Use the following type of encrypted connection - - - - none is selected

nalosin :

Ok.

nalosin :

You have to select SSL

nalosin :

there

nalosin :

that is for SMTP (outgoing server)

nalosin :

I asked you previously if it's SSL selected

nalosin :

I hope sending will work after you set this

nalosin :

Please close Outlook and then open it again and try to send

Customer:

working now, thanx.

nalosin :

Great.

nalosin :

I am glad that we finally solved the issue. Thank you very much for using JustAnswer.com

nalosin and 2 other Email Specialists are ready to help you

Related Email Questions