How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Nick H. Your Own Question

Nick H.
Nick H., Email Specialist
Category: Email
Satisfied Customers: 8276
Experience:  Outlook 2003, 2007, and 2010, Lotus Notes 6.5, 8.5, Windows Live Mail
63271161
Type Your Email Question Here...
Nick H. is online now
A new question is answered every 9 seconds

I cant open or delete my hotmail emails. I can see then in

Customer Question

I can't open or delete my hotmail emails. I can see then in the Inbox, but can't do anything to them. The fixes I have attempted thus far are, 1) Restoring my system to a previous date when everything worked fine, 2) deleting my cache, and 3) selecting "Use HTTPS automatically (please see the note above)" in Hotmail. I have tried a different computer and CAN access Hotmail and have full functionality. Thanks for your help.
Submitted: 4 years ago.
Category: Email
Expert:  Engineer-Thomas replied 4 years ago.
Hello and welcome to JustAnswer. I look forward to assisting you today with your question and providing the best answer possible.

Hi there,
What browser and version are you using?
I would recommend trying chrome or firefox.

Thank you

Remember, if for any reason you’re unsatisfied, we can continue our conversation until you’ve received the information you’re looking for. If I haven’t answered your question, please let me know and I’ll be happy to answer any other follow-up questions you might have.
Customer: replied 4 years ago.
I am not going to change my browser. How do I fix the problem with the current configuration I have? All was working fine 3 days ago. Thank you.
Expert:  Engineer-Thomas replied 4 years ago.
I was asking for testing purposes, process of elimination.
I'll pass this question over to another expert. Thanks
Expert:  Nick H. replied 4 years ago.
Hi,

My name is Nick. I will assist you with this issue.

Are you using Windows XP Vista or 7?

Are you using Internet Explorer to access your emails?
Customer: replied 4 years ago.
XP and IE to access my emails
Expert:  Nick H. replied 4 years ago.
Thanks.

Please rest your IE settings as follow:

Reset IE settings: Note: This will also reset your homepage and clear sites recently visited. First please bookmark this page. Ctrl +D to save to your favorites.

Open Internet Explorer, go to Tools and select Internet Options

Under General, click Delete in Browsing history and hit Delete again.

Next go to Content, click Clear SSL state.

Now go Advanced. Click Restore advanced settings and hit Apply at the bottom.

Then click Reset and click on Reset on the pop-up window.

Close Internet Explorer.

Now open Internet Explorer and test your issue. Thank you.



Remember, if for any reason you’re unsatisfied, we can continue our conversation until you’ve received the information you’re looking for. If I haven’t answered your question, please let me know and I’ll be happy to answer any other follow-up questions you might have.
Customer: replied 4 years ago.
Still no joy. Any other suggestions would be appreciated. Thank you.
Expert:  Nick H. replied 4 years ago.
Thanks for your reply.

Please download/install Ccleaner by clicking on the link below:

Download from Piriform

After installed, run Ccleaner

Select Run Cleaner.

Select Yes if prompted.

When done, click Registry on the left.

Click "Scan for issues".

When scan is completed, select Fix selected issue and select NO when prompted for backup registry.

Then restart your system and test the issue again. Thank you.



Remember, if for any reason you’re unsatisfied, we can continue our conversation until you’ve received the information you’re looking for. If I haven’t answered your question, please let me know and I’ll be happy to answer any other follow-up questions you might have.
Customer: replied 4 years ago.
Ran the cleaner as instructed and still no luck. It's 0132L right now so I'm going to bed - take your time with the next step is what I guess I'm saying -lol Thanks for your continued assistance.
Expert:  Nick H. replied 4 years ago.
OK I will post another suggest in a moment. See you tomorrow.
Expert:  Nick H. replied 4 years ago.
Please make sure to reboot your system after all steps are done. Then test your issue with IE and emails. Thanks.
Customer: replied 4 years ago.
System rebooted with no luck. I keep getting this address on the bottom left of the page whenever I hover over an email https://snt134.mail.live.com/mail/#
Expert:  Nick H. replied 4 years ago.
Thanks.

Please check this setting:

Open Internet Explorer, go to Tools and select Internet Options
Go to Connections -> LAN Settings. Make sure the first box Automatically detect proxy settings is CHECKED
Then click OK.
Test it again.

If that does not work, please click on the link below to download/install Firefox. I would like to test if Firefox will have the same issue or not.

http://www.mozilla.org/en-US/firefox/new/

Remember, if for any reason you’re unsatisfied, we can continue our conversation until you’ve received the information you’re looking for. If I haven’t answered your question, please let me know and I’ll be happy to answer any other follow-up questions you might have.
Customer: replied 4 years ago.
After waking up this morning I downloaded Malwarebytes Ant-Malware software and had it scan the system. There was one bad file which I deleted and now the system works fine. Thanks for your help though.
Expert:  Nick H. replied 4 years ago.
You are welcomed.

Glad your issue is resolved.

Thanks and have a great day!