How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bernie Your Own Question
Bernie
Bernie, Email Technician
Category: Email
Satisfied Customers: 7140
Experience:  6+ years experience, Microsoft MCDST/CompTia A+ Certified
46068869
Type Your Email Question Here...
Bernie is online now
A new question is answered every 9 seconds

Why are my Yahoo mail attachments not working?

Customer Question

I am unable to attach any files in Yahoo mail. I also cannot open any attachments sent to me. When I try to open an attachment, Norton scans and no viruses are detected. Then a Security Warning box pops up stating: "The current webpage is trying to open a site in your Trusted sites list. Do you want to allow this?" Current site: http://us.mg3.mail.yahoo.com Trusted site: res://ieframe.dll

I have answered YES and I have answered NO - neither does anything. No attachment is opened. Just 1 week ago I was able to open attachments and also attach files to my outgoing emails. Now neither work. What can I do to resolve these problems?

Submitted: 5 years ago.
Category: Email
Expert:  Bernie replied 5 years ago.

At the top of your screen right now, do you see a File menu (File Edit View Favorities Tools Help)?

JACUSTOMER-1oh9q5df- :

Yes

Bernie K. :

Good, go ahead and click the Tools button > Pick Internet Options > Click the Advanced tab > Click the reset button > Press the reset button again > Click close

JACUSTOMER-1oh9q5df- :

OK - done

Bernie K. :

Now, go ahead and close all Internet Explorer pages (including this window) > Reopen Internet Explorer and your Yahoo should work now.

Just add this page to your favorites so you can return to this session after you try the steps I gave - Or check your JustAnswer emails, there will be a link in there to get back to this page, I'll stand by, thank you.

JACUSTOMER-1oh9q5df- :

OK - let me try

Bernie K. :

Sure thing

JACUSTOMER-1oh9q5df- :

Still not able to attach any files in Yahoo mail and still unable to open any files either - getting same Security Warning message.

Bernie K. :

Which version of Internet Explorer are you using? At the top, click Help > About Internet Explorer

JACUSTOMER-1oh9q5df- :

IE 8

Bernie K. :

OK, that's the latest for XP. As a test, lets try a free alternative browser called Firefox, go to this link: www.firefox.com

Click the green download button on that link, then run the download and install the browser.

Use the Firefox browser (double click the firefox icon on your desktop) to go to your Yahoo and see if that works now.

JACUSTOMER-1oh9q5df- :

OK

Bernie K. :

Thanks

JACUSTOMER-1oh9q5df- :

Still doesn't work

Bernie K. :

I see, that is strange. And you are using the Firefox browser correct? (It shows the orange Firefox button in the upper left corner of the screen)

JACUSTOMER-1oh9q5df- :

Yes - I'm 100% using the Firefox browser

Bernie K. :

Thanks for confirming that. Click here: http://us.mc330.mail.yahoo.com/mc/welcome?ymv=0

It will take you back to your Yahoo Classic. Can you open and attach files in the Yahoo Classic format?

JACUSTOMER-1oh9q5df- :

Some of the research on the internet indicated that the Mail Classic version would work - I tried that and it did not work. Others suggested the Firefox browser like you suggested.

Let me try this classic version again - with you.

YIKES - nothing. Absolutely nothing!
Bernie K. :

Thanks for your patience - Since this started happening fairly recently, lets try this, Click the Windows Start button > All Programs > Accessories > System Tools > System Restore

Follow the prompts to pick a restore date and time before your issue occurred. You will not lose any files, please let me know the results.

JACUSTOMER-1oh9q5df- :

Still nothing working. Sorry it took me so long, but I went through the IE Explorer reset too. The odd thing is that I have an email account through the cable company that I don't use, but I can go to that email and send attachments; open attachments; etc. I'm beginning to wonder if it is something that Yahoo! needs to research on their end. There seem to be many complaints on the internet about my same problem with Yahoo. What do you think?

Bernie K. :

I see - I'm sorry...normally, I would think the same thing, but Yahoo is up and working fine right now:

http://is.gd/TiSgPN

Related Email Questions