How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jack Your Own Question
Jack
Jack, Technician
Category: Consumer Electronics
Satisfied Customers: 9131
Experience:  35 years experience as audio/video repair and installation tech.
39158752
Type Your Consumer Electronics Question Here...
Jack is online now
A new question is answered every 9 seconds

I have an Omni vision. I am getting a message. Wait a

Customer Question

I have an Omni vision. I am getting a message. Wait a moment. And a reference code SOAOO. I reviewed the provider's information, Bend Broadband and disconnected the power source, check the connections, but it still comes on. Any other thoughts
JA: Just to clarify, have you double-checked the code? And what is the exact make and model of your machine?
Customer: omni vision. I see a 9v m 2048 on the back
JA: How long has this been going on? What troubleshooting have you tried?
Customer: It started last night. I have disconnected all wires and reconnected. They go through the cable box. I also disconnected from the power source
JA: Anything else you want the electronics expert to know before I connect you?
Customer: I think that is it. Thank you
Submitted: 4 months ago.
Category: Consumer Electronics
Expert:  Rusty replied 4 months ago.

Hello, my name is***** to Justanswer! Give me just a few minutes to look up some specifics, I'm working on this now.

Expert:  Rusty replied 4 months ago.

Do you still need help with this?

Customer: replied 4 months ago.
I am awaiting an answer. It is still advising to " Wait a Moment". The moment is now 48 hours in duration
Customer: replied 4 months ago.
You should refund my money. Now 3 days are nearly passed and a silly answer was provided, i.e. do I still need help. The only other response was I will be back to you soon.
Expert:  Jack replied 4 months ago.

Hello , i`m Jack , different tech. here and i just saw your question

Sorry that this worked out this way as this is a simple answer

Your cable box is the culprit and if the reboot (power disconnect 2 minutes) didn`t do it then have your service/cable signal check or cable box replaced .

Your tv cannot bring that message , its from the cable box and usually stands for "no signal" or no usable signal

If that answers your question please do take the time to rate by clicking on the star icons at the top of your page, then click on Submit so i get paid for my time helping you .
Also note that it will not close this post , you can come back here at any time (no additional charges) if you have questions or need further help.

Expert:  Jack replied 4 months ago.

Saw that you came around to look at my answer , any questions on this ?
Remember that you can come back here at any time after rating (no additional charges) if you have other questions related to that