How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask John Your Own Question

John
John, Engineer and electronic enthusiast for more than 12 years.
Category: Consumer Electronics
Satisfied Customers: 226
Experience:  I am here to help you!
23822421
Type Your Consumer Electronics Question Here...
John is online now
A new question is answered every 9 seconds

I have a new NS19D220NA16-A TV. I had used it for about 1

Customer Question

I have a new NS19D220NA16-A TV. I had used it for about 1 week. I moved it to another location. I'm certain I have the AV cables hooked up correctly. I get a message "no channels found" What can I do?
JA: What's the exact make and model of your television? And how long has this been happening with the channels?
Customer: Insignia is the brand name the model I listed in the first email
JA: How long has this been going on? What troubleshooting have you tried?
Customer: I have tried to go through the set up instructions again but I get no picture or sound. It has been going on since I moved locations.
JA: Anything else you want the electronics expert to know before I connect you?
Customer: No
Submitted: 12 days ago.
Category: Consumer Electronics
Expert:  Nathan replied 12 days ago.

Hi, I'm Nathan.
Sorry to hear that you're having trouble, but I'll do my best to help you. Please give me a few moments to review your details here.

Expert:  Nathan replied 12 days ago.

Can you tell me what is connected to the tv currently?
Antenna, cable/satellite, etc?

Customer: replied 12 days ago.
cable/satellite
Expert:  Nathan replied 12 days ago.

Okay and you mentioned AV cables, do you mean red/white/yellow? Or hdmi?

Customer: replied 12 days ago.
red, yellow and white. I also tried a hdmi cable
Expert:  Nathan replied 12 days ago.

Okay so can you press the INPUT button on the insignia remote, repeatedly, until you get to the AV (video) mode, does that show anything? What about on the hdmi1 input?

Customer: replied 12 days ago.
nothing
Expert:  Nathan replied 12 days ago.

That points more to a problem with the box,

can you unplug power to the box for 60+ seconds to reboot it, then test again.

If no change, we need to test something else with the insignia, like a dvd player for example.