How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Greg A. Your Own Question
Greg A.
Greg A., Engineer
Category: Consumer Electronics
Satisfied Customers: 8661
Experience:  Engineer / Consultant
5229702
Type Your Consumer Electronics Question Here...
Greg A. is online now
A new question is answered every 9 seconds

Ringing volume setup successful using the Menu setting. No

Customer Question

ringing volume setup successful using the Menu setting. No ringing of any kind from handset when dialed from another phone
JA: How old is the phone?
Customer: It was purchased in May of 2016
JA: How long has this been going on? What troubleshooting have you tried?
Customer: Have gone through the setup procedures many times and since the phone was purchased for my Sister, my infrequent troubleshooting attempts have not produce a ring except from the cradle.
JA: Anything else you want the electronics expert to know before I connect you?
Customer: All the rest of the setup steps have completed successfully including the ring volume and ring tone ... just no ringing from the handset.
Submitted: 5 months ago.
Category: Consumer Electronics
Expert:  Greg A. replied 5 months ago.

Hello & Welcome to Just Answer,

I'm Greg and will do my best to assist you today.

Sorry I didn't see your question earlier and to hear of any issue you are having with your phones.

To help you with this issue, may I ask:

1) The FULL Make & Model Number of the phone system you are working with? If this is a cordless system, that model should be printed on a sticker on the bottom or back of the MAIN base.

2) What phone service provider (phone company) you have for this phone line?

3) If you have ANY other phones (NOT part of the main system) attached to this same phone line and if so, are they working properly?

Please REPLY using the box below and the SEND button.

Thanks

Expert:  Greg A. replied 5 months ago.

Hi again,

I see it has been a few days and I haven't seen a response on this page, so I just wanted to follow up to see if you have any more questions concerning this issue OR if the issue was resolved?

I look forward to any further questions or results that you may have.

Thanks, ***** *****
--. .-
(im)