How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask John Your Own Question

John
John, Engineer and electronic enthusiast for more than 12 years.
Category: Consumer Electronics
Satisfied Customers: 222
Experience:  I am here to help you!
23822421
Type Your Consumer Electronics Question Here...
John is online now
A new question is answered every 9 seconds

My bowfles treadmill has started giving me an L5 error and

Customer Question

my bowfles treadmill has started giving me an L5 error and just stopping about 1/2 miles into my exercise.
JA: What's the exact make and model of the treadmill?
Customer: It is a bowflex 7 Series and I purchased it on 12/23/2009]
JA: How long has this been going on? What troubleshooting have you tried?
Customer: It started yesterday morning. I tried just pausing the machine and got nothing. So then I turned it off and back on and it worked for about 2 minutes. This morning I completely unplugged it and turned it back on and it again, worked about 2 minutes and quit again
JA: Anything else you want the electronics expert to know before I connect you?
Customer: No
Submitted: 14 days ago.
Category: Consumer Electronics
Expert:  Richard replied 14 days ago.

Hi there and welcome

The error is actually LS (it looks like 5) and is for the speed sensory

If you open the cover, you will see the main circuit board, and there will be a black wire that runs from that board to a sensor just beside the pulley that is on the end of the roller.

The sensor needed to be about 1/8 of an inch from the magnet. Can you check how far it is please

Customer: replied 13 days ago.
It looks like the wire is exactly where it should be.
Expert:  Richard replied 12 days ago.

ok, thats the wire but I am asking please about the sensor, The sensor needed to be about 1/8 of an inch from the magnet. Can you check how far it is please