How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Pete Your Own Question

Pete
Pete, Electronic Engineer
Category: Consumer Electronics
Satisfied Customers: 15745
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Consumer Electronics Question Here...
Pete is online now
A new question is answered every 9 seconds

Hei! jeg har en to år gammel XC600 som fungerer fint,

Customer Question

Hei! jeg har en to år gammel XC600 som fungerer fint, Windows 10 ble installert en tid etter kjøpet. Jeg overfører musikk (iTunes) til TV via Apple TV. Nå har jeg kjøpt en Radionette Duett radio, som jeg vanligvis kjører på Internet radio. Jeg har en NETGEAR 87 trådløs router som gir signaler til både PC og radio. Jeg har lagret musikk både på iTunes og Groove, men radioen finner ingen å dele med. Dette burde jo være mulig siden det er det samme nettverket, men jeg får det ikke til å virke. Kan dere hjelpe?
Submitted: 4 months ago.
Category: Consumer Electronics
Expert:  Pete replied 4 months ago.

Hei Bjarne!

Hvis Groove er ute av stand til å streame musikk til den nye radio, først prøve å starte den trådløse ruteren og alle andre nettverksutstyr .

Hvis det ikke fungerer, kan du prøve å midlertidig slå av den trådløse sikkerheten og gi meg beskjed hvis det da fungerer?

Customer: replied 4 months ago.
Ruteren er jo alltid påslått og gir internetsignaler til PC,AppleTV, nettbrett og radio. Men jeg har oppdaget at under BEHANDLE WI-FI-INNSTILLINGER og videre Administrer kjente nettverk, står det under NETGEAR87:
Customer: replied 4 months ago.
Kan ikke dele. Da regner jeg med at det ikke er noen løsning på problemet
Expert:  Pete replied 4 months ago.

Ok, så kanskje den eneste løsningen er å prøve med en annen router.