How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Electronic Engineer
Category: Consumer Electronics
Satisfied Customers: 16678
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Consumer Electronics Question Here...
Pete is online now
A new question is answered every 9 seconds

My Nikon Cool[ix S6800 is great but it no longer makes any

Customer Question

Hello
My Nikon Cool[ix S6800 is great but it no longer makes any sound - not during movie playback or even the little beeps or shutter sounds when taking a picture.... Did I inadvertently mute the camers? is there a setting I can change this on?
Thanks!
Sue
Submitted: 10 months ago.
Category: Consumer Electronics
Expert:  Pete replied 10 months ago.

Hi Sue

Customer: replied 10 months ago.
there is no response here.....what's going on??
Expert:  Pete replied 10 months ago.

Thanks for replying back, you were offline when I responded earlier.

Expert:  Pete replied 10 months ago.

Possibly the built-in speaker or microphone has a problem.

Does it make any beeps or sounds at all, perhaps when it is turned on? If it does, then the speaker is ok.

What happens when you play back on a computer? Is there no audio then either? If so, then the microphone is suspect - it may just be that the small microphone is blocked up with some debris, and needs clearing out.

Reply back and let me know what you find....

Pete.

Customer: replied 10 months ago.
It plays back fine on a computer - it's not the microphone. As I said in the first question - it makes no noise at all, on playback but also the shutter sounds or beeps when using the camera are all gone.
Expert:  Pete replied 10 months ago.

Ok Sue, then that confirms it is likely the speaker if there are no sounds at all.

Go to Menu - Sound Settings and ensure the button and shutter sounds are turned ON there.

If they are, but you cannot hear them, then the speaker is defective.