How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Richard Your Own Question

Richard
Richard, Customer Service
Category: Consumer Electronics
Satisfied Customers: 31287
Experience:  Over 20 years fixing Electronically devices
32989067
Type Your Consumer Electronics Question Here...
Richard is online now
A new question is answered every 9 seconds

There... I have a Panasonic Home network system...I had

Customer Question

Hello there...
I have a Panasonic Home network system...I had problems with my router/modem and since then I can't get it working again....it is showing a solid yellow light.
I did the 4 button push reset, because it was flashing green....but can't get it to link to any device...and I've tried 2 Samsung mobile phones and 2 Samsung tablets
I open the App...and it opens as usual with the "retrieving data.."...then when the main screen opens, I go to push settings...or camera....and a notice comes up saying...
Connection unsuccessful...the hubs connection to the internet has been lost etc
Any help would be appreciated
Submitted: 6 months ago.
Category: Consumer Electronics
Expert:  Richard replied 6 months ago.
Hi there and welcomeCan you tell me please the make and model of the router?Thank you
Customer: replied 6 months ago.
Heya RichardIt's a TP Link...model:T W8968Thanks
Expert:  Richard replied 6 months ago.
ThanksRemove the power to it (so unplug it from the power socket) and let it sit for 10 minutesThen connect the power and try to connect a tablet and tell me what then happens please.
Customer: replied 6 months ago.
Turn the modem off??...or the Panasonic home system??
Expert:  Richard replied 6 months ago.
the problem is connecting to the modem right?
Customer: replied 6 months ago.
The problem is getting the Panasonic Home network system hub to connect to the modemThe mobiles and tablet and laptop are all connecting just fine
Expert:  Richard replied 6 months ago.
it was all working, you reset your router and the Home network system stopped working?If so then do the instructions I gave you, to the Panasonic system please
Customer: replied 6 months ago.
Okay...Ive turned off the home network hub...
Expert:  Richard replied 6 months ago.
thanks, ***** ***** know the results please
Customer: replied 6 months ago.
Okay...Ive turned it back on..Sorry...we just having an earthquake...
Expert:  Richard replied 6 months ago.
I hope everything is ok!When its back to normal, let me know if it is now working please
Customer: replied 6 months ago.
just a wee tremor...Its on and is showing a solid green light
Expert:  Richard replied 6 months ago.
ok, check if it is now working please
Customer: replied 6 months ago.
its working againthanks Richard
Expert:  Richard replied 6 months ago.
your most welcome! It was the firmware that had an issue, and needed a hard restart. We did this just then. It will now be ok. If you would like any additional information or assistance, please do not hesitate to let me know. And if you can take a second to rate my service, that would be greatly appreciated. Thank you