How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Russell H. Your Own Question

Russell H.
Russell H., Service Tech
Category: Consumer Electronics
Satisfied Customers: 9278
Experience:  8+ years of professional experience
Type Your Consumer Electronics Question Here...
Russell H. is online now
A new question is answered every 9 seconds

I have a 7612 mounted in dash on my forward helm station, and

Customer Question

I have a 7612 mounted in dash on my forward helm station, and a 5208 mounted in the aft helm station. An Airmar 200WX ultrasonic wind sensor is also tied into the NMEA 2000 backbone. The 7612 & 200WX were installed over the winter. Today, I saw something on both displays that I have not seen in two previous trips since the winter installs. Both displays are oriented as "heading up;" however, while underway, the track line accurately showed my course, but the boat orientation was wrong. The boat remained oriented straight up, but the "actual" course was 10-20 degrees to the right. In other words, the track line was emerging from the port stern corner while underway. This problem appeared on both displays, to the same magnitude. After some time, things seemed to straighten out & realign with the tracks coming straight off the stern, then it appeared to misalign slightly to the other side. It happened at low speed and high speed. Any help diagnosing this would be greatly appreciated. Thanks!
Submitted: 6 months ago.
Category: Consumer Electronics
Expert:  Russell H. replied 6 months ago.
Hi, thank you for contacting My name is Russell. I will do my best to provide the right answer to your question. Probably both theHeadingand theBearingsettings on your GPSMAP units should be adjusted. If theDisplayis set to 'up' but the Heading is Off, then your course will be displayed as long as your are connected to the GPS through your antenna, but the screen with display 'up' as your Bearing or Heading. Normally if you had no GPS I would have had you check whether your autocompass connection was OK, but you obviously have GPS. Still: do you have an autocompass in your setup? if so, check the connection, re-seat it, see if that helps.