How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Pete Your Own Question

Pete
Pete, Electronic Engineer
Category: Consumer Electronics
Satisfied Customers: 15756
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Consumer Electronics Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a Nikon D5500 last night, during my photography,

Customer Question

Hello
I have a Nikon D5500
last night, during my photography, I pulled the Lv handle to swith from photo to movie recording. but honestly I donno what happened to my camera suddenly. it doesn't work after that :((((
Thanks for your help in advance
Submitted: 7 months ago.
Category: Consumer Electronics
Expert:  Pete replied 7 months ago.
Hi Sanaz,Does the camera power on?Can you access the on-screen menu?Are you getting any error message?
Customer: replied 7 months ago.
Hi
Customer: replied 7 months ago.
It is ON
But i dont have any access to menu
Customer: replied 7 months ago.
A question mark is blinking on the left down corner
Customer: replied 7 months ago.
Are you here Pete?
Expert:  Pete replied 7 months ago.
Hi againsorry for the delay,I am just seeing your reply now.The blinking ? mark indicates that you are outside of the reasonable range, e.g. for night shots the camera selects the widest opening by its own. If your lens can not handle enough light to shoot in a timing speed the camera is able to do, it will give you the ? mark to correct your settings or use a flash. Just to be sure, what reset method did you use? If you haven't already done so, can you press and hold down the [Menu button] button and the [Information button] button together, until the control panel turns off briefly while the camera resets itself to the factory default settings... If that doesn't work, then there may be a stuck button somewhere - try pressing all buttons and turning all dials several times and let me know if there is any change...
Customer: replied 7 months ago.
Unfortunately it didnt work
Can you help me more? Or send me some picture of instructions please.
Customer: replied 7 months ago.
I tried to push those 2 buttons several times but it doesn't work :(
And also couldn't find reset button
Expert:  Pete replied 7 months ago.
Hi Sanaz,Yes, I can help you some more until we get this resolved :)When you said it doesn't work, did you mean that it won't reset, or that it does reset but it did not fix the problem?Can you see two green dots on the camera beside the Menu and Info buttons? (on each side of the viewfinder)Those are the two buttons that you need to press and hold in until the camera resets.Let me know if that works to reset the camera?
Customer: replied 7 months ago.
Hi Pete
I mean that i pushed the buttons. But the camera didn't reset.
Customer: replied 7 months ago.
I know exactly which buttons you mean.
I pushed the Menu button and information button together. But nothing happened:(
Expert:  Pete replied 7 months ago.
Ok, that is strange!Is the camera turned on when you try this?Did you press and hold those buttons for several seconds?
Customer: replied 7 months ago.
Yes Pete
It is On. And i hold the buttons for several seconds also.
Expert:  Pete replied 7 months ago.
Ok, then there may be a stuck button somewhere - try pressing all buttons and turning all dials several times and let me know if any don't respond normally...
Customer: replied 7 months ago.
Pete
Can you guid me to find the stuck button plz?
I googled many times but could not find the location of stuck button.
I checked all the camera behind and front to find the stuck button but it is not anywhere.
Expert:  Pete replied 7 months ago.
I mean if one of the buttons is sticking when it shold not - you will need to try pressing all buttons and turning all dials several times to check if they are working normally.If you don't find any problems with the buttons or dials then the camera has some other hardware fault and will need to be sent for repair.
Customer: replied 7 months ago.
Dials are turning fine and none of the buttons are sticking. However, Menu doesn't seem to work. I tried pressing menu and info buttons together but camera does not reset. I also noticed that when trying to take a picture I can't see through the lens window. Everything looks kind of black. Could it be that something on the inside mechanism of the camera is locked? How can we fix this? I'd like to cancel my order today if are not able to find a solution I do not want to be charged the full fee. Can you please arrange this in case we are not able to fix the camera? Thanks for your help!
Expert:  Pete replied 7 months ago.
Hi,In that case the problem may be with the menu button - although it does not appear to be sticking, it is clearly not functioning correctly.The camera will need to be sent for servicing/repair to resolve this issue.I will forward your cancellation request to customer services.Best,Pete.
Customer: replied 7 months ago.
Thanx for your help
Expert:  Pete replied 7 months ago.
You are welcome :)