How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Russell H. Your Own Question

Russell H.
Russell H., Service Tech
Category: Consumer Electronics
Satisfied Customers: 9538
Experience:  8+ years of professional experience
13568747
Type Your Consumer Electronics Question Here...
Russell H. is online now
A new question is answered every 9 seconds

I have a Teac A-3440 which has been in storage. Everything

Customer Question

I have a Teac A-3440 which has been in storage. Everything works except playback. I have been able to it going briefly, but it always slows down gradually then stops.
Submitted: 8 months ago.
Category: Consumer Electronics
Expert:  Russell H. replied 8 months ago.
Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question. That sounds to me as if either the drive bands were in poor shape and couldn't support the force needed to move the reels... or more likely (given that it is not a small tape player device, and probably is not driven by rubber bands but rather by gears) the motor is defective. The motor that drives the reels, specifically. Do you need advice as to where to get it repaired? if so, let me know your locality by zip code or town/city and state.
Customer: replied 8 months ago.
Ok, no i don't know of a local repair shop..
Expert:  Russell H. replied 8 months ago.
Then let me look one up for you. What is your local zip code, please? or town/city and state.