How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Russell H. Your Own Question

Russell H.
Russell H., Service Tech
Category: Consumer Electronics
Satisfied Customers: 9525
Experience:  8+ years of professional experience
13568747
Type Your Consumer Electronics Question Here...
Russell H. is online now
A new question is answered every 9 seconds

I have a Nikon Supercoolscan 500ED scanner with SF-210 slide

Customer Question

I have a Nikon Supercoolscan 500ED scanner with SF-210 slide feeder. SilverFast 8 software. Adobe Bridge CS6.
Something has apparently gone wrong with data transfer because after a slide scans, all I see is a blank white image. There does not appear to be anything mechanically wrong with the SF-201. The scanner works fine with the MA-21 slide mount adapter.
Is there some kind of reset I should use to get the SF-210 back reading slides?
Submitted: 10 months ago.
Category: Consumer Electronics
Expert:  Russell H. replied 10 months ago.

Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.

If the white image is utterly featureless, all pixels at the same level of brightness, then you may have a problem with the scanner itself.

More usually, such a problem with the scanner hardware would result in a dark black image being produced by the scan instead.

Perhaps the problem is with Adobe Bridge CS6. Try scanning an image (of anything - slide mount, document, whatever -) and see if that comes out with an image of some sort on it. Try the scan using the option in the Paint program that Windows provides, with the

File - From Scanner or Camera

option. If that produces a fairly adequate image, then you may have a software problem with Adobe Bridge specifically.

If that also does not produce a good image, you may need to uninstall and reinstall the scanner driver and/or software. If you would like to try that, please let me know what Windows version you have first, so that I can give you accurate instuctions for best results.

Customer: replied 10 months ago.
The problem appears to be solved. It was in the scanning software. The auto brightening setting was 'way too high. I dialed it back and everything appears to be normal.I didn't have to reinstall SilverFast 8. The manufacturer is very good about releasing updates, and I have the latest one.BTW, I said in my original query that I have a Mac, so the Windows solutions you mentioned wouldn't have worked.
Expert:  Russell H. replied 10 months ago.

I am glad to hear that the problem has been solved, by whatever means.

(I may add that, from what I can see from here of your original posting, there was no indication that you had an Apple computer - or a Mac, or a Windows PC, or anything of the sort.

Make:Nikon SuperCoolscan 5000ED

Model:SF 210 slide feeder

What have you tried so far?:Turning off and restarting scanner. Turning off and restarting SilverFast 8 software. Physical inspection of the SF-210

Customer

I have a Nikon Supercoolscan 500ED scanner with SF-210 slide feeder. SilverFast 8 software. Adobe Bridge CS6.

Something has apparently gone wrong with data transfer because after a slide scans, all I see is a blank white image. There does not appear to be anything mechanically wrong with the SF-201. The scanner works fine with the MA-21 slide mount adapter.

Is there some kind of reset I should use to get the SF-210 back reading slides?
)

Thank you for consulting JustAnswer.com.

Customer: replied 10 months ago.
I put the hardware information in one of the entry boxes that Answers.com had me fill out when I first logged on. Evidently it wasn't passed on to you.
Expert:  Russell H. replied 10 months ago.

No, it wasn't, I'm sorry to say.

Thank you for choosing JustAnswer.com.

Customer: replied 10 months ago.
Do I get a refund?
Expert:  Russell H. replied 10 months ago.

If you want a refund, I have no power to issue one or affect one. For all issues of billing, payment, subscription terms and status, etc., I must refer you to

Customer Support at JustAnswer.com, which may be contacted through:

http://ww2.justanswer.com/contact-us

They will no doubt address your concern, if you contact them, with reasonable promptness.