How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Pete Your Own Question

Pete
Pete, Electronic Engineer
Category: Consumer Electronics
Satisfied Customers: 15744
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Consumer Electronics Question Here...
Pete is online now
A new question is answered every 9 seconds

Have a closed message on er 4915

Customer Question

have a closed message on er 4915
Submitted: 1 year ago.
Category: Consumer Electronics
Expert:  Pete replied 1 year ago.

Hi there,

The 'Closed' message indicates that a clerk is not logged on.

Press Cancel - 1 - Clerk and that should log on clerk number 1.

Customer: replied 1 year ago.
Where is clerk button
Expert:  Pete replied 1 year ago.
If your version does not have a clerk button, try pressing the A button at the top of the register instead.
Customer: replied 1 year ago.
Did not work
Customer: replied 1 year ago.
R u there
Expert:  Pete replied 1 year ago.
Hi,
Sorry for the delay, I was away from keyboard.
If logging on as a clerk did not work, check if there are any stuck buttons on the register.
If there are no stuck buttons, then try clearing the memory:
Turn the Key to P
Unplug the cash register
Hold Down Subtotal
Plug in the cash register
Wait for beep (about 2 seconds)
Release Subtotal Button
wait for rec to print.
If the above does not work then try the following:
Turn the Key to S
Unplug the cash register
Hold in the 00 button
Plug in the cash register
Wait 5 sec
Release 00
Wait 5 sec
'Ram Clear' Receipt should print
Customer: replied 1 year ago.
Did first option now it beeps with e1 message I donot have s position
Expert:  Pete replied 1 year ago.
The 'S' is the service position and it may be hidden. Try turning to an unidentified slot.