How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Freddy M. Your Own Question

Freddy M.
Freddy M., Customer Service
Category: Consumer Electronics
Satisfied Customers: 18398
Experience:  Years of experience in IT and customer support
15852642
Type Your Consumer Electronics Question Here...
Freddy M. is online now
A new question is answered every 9 seconds

I purchased a P900 on 7th July. With the full moon yesterday

Customer Question

Hello, I purchased a P900 on 7th July. With the full moon yesterday I tried to add digital zoom. From the "setup" all I can get is Firmware 1.1 What am I doing wrong
Submitted: 1 year ago.
Category: Consumer Electronics
Expert:  Russell A. replied 1 year ago.
Hi,
Is your camera set to any of the following modes: Scene Auto Select, Portrait, Easy Panorama, Pet Portrait?
Are any of these functions active: Smile Timer, Multi shot, Subject tracking, or Zoom Memory
Customer: replied 1 year ago.
no. Shooting menu only gives me image quality and image size, Movie, Wi-Fi Options and Location Data Options have what looks like the full lot of choices, and Setup has only the Firmware Oprion
Customer: replied 1 year ago.
Sorry, I misread your question. No, I have the camera on Automatic.
Expert:  Russell A. replied 1 year ago.
Put the mode dial in P and let me know if you can access the Setup menu options.
Customer: replied 1 year ago.
sorry, it's the same. In response to your previous question, in Scene mode I have easy panorama on call
Expert:  Freddy M. replied 1 year ago.
.
Hello my name is***** look forward to assisting and am very sorry to hear that you are having this problem. Move the dial to anything else and then back to P. Once done turn it off and remove the battery for 30 seconds. Put it back in and turn the camera on, do not move the dial. Check the setup menu do you have more options there now? If this worked you should have more tabs available than you did before.
.
Customer: replied 1 year ago.
Thanks for the info. A friend actually fixed the camera, but he did not know what he did, so I'm keeping four suggestion in case it happens again.Paul
Expert:  Freddy M. replied 1 year ago.
.
OK, I am glad to hear you got it working again either way. If you have any questions at all click on reply to expert and let me know. If not please don’t forget to leave a positive rating for my time - it is greatly appreciated.
.