How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Michael Your Own Question

Michael
Michael, Technician
Category: Consumer Electronics
Satisfied Customers: 9131
Experience:  Over 25 years experience in the field of electronics repair, TV, VCR and computer repair.
11519491
Type Your Consumer Electronics Question Here...
Michael is online now
A new question is answered every 9 seconds

I have an Aiphone GT-1C video intercom system [4 units, 1 for

Customer Question

I have an Aiphone GT-1C video intercom system [4 units, 1 for each of 4 apt in building]. It has been working without issues since installation over a year ago but 2 days ago, I needed an electrician to update some wiring connected to the panel that feeds the system and had to turn off system. After wiring was completed, system light is on to show power is on but none of the apartments can use the video, audio or door release capabilities. When the bells are pressed, it is not connecting to the apartment, it just lights up on the outside panel for brief 2 or 3 seconds. Someone mentioned to me that the system may need to be reset but not sure how to do so. Unfortunately, I no longer have the manual, I looked online, found 2 manuals that speak more to installation but not this particular issue. Please advise.
Submitted: 1 year ago.
Category: Consumer Electronics
Expert:  Michael replied 1 year ago.
Good morning I'm sorry to hear about that.You can try a system reset by tuning power to the entire system off for 30 full minutes. Sometimes this will work.But usually this is an electronic component issue. It makes sense since the system was worked on. Its possible cutting the power to the unit caused this part failure, it is rather common this system. But try the reset first and let me know if that worked to restore the video functions.I will stick with you until this is fixed, please rate my service to you thus far kindly at this time and then you can reply to me anytime you want and there is no cost for rating;-)Thank youTech Michael