How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Michael Hannigan Your Own Question

Michael Hannigan
Michael Hannigan, Engineer
Category: Consumer Electronics
Satisfied Customers: 11189
Experience:  25+ Years Experience in Field. Master Certified Electronics Tech and Technical Consultant
23511658
Type Your Consumer Electronics Question Here...
Michael Hannigan is online now
A new question is answered every 9 seconds

Furuno 292 has lost power on low frequency 50w. 200w is working

Customer Question

Furuno 292 has lost power on low frequency 50w. 200w is working fine. recording 150 fa. 900ft. Have checked all the settings and appears o.k. Could it be transducer?
Submitted: 1 year ago.
Category: Consumer Electronics
Expert:  Michael Hannigan replied 1 year ago.
Hello. My name is***** will be your Primary Care Technician and I can assist you with your question.
Yes this would almost certainly be the transducer. The problem with that is that testing the transducer is very difficult to do. The only way to test it really is to replace it. I would suggest putting the same or similar transducer in place of Alan so that you don't have to change anything and see if that makes a difference. I suspect it will. But if you have any questions, please let me know and I'll help you with it until it's resolved.
Mike