How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Greg A. Your Own Question
Greg A.
Greg A., Engineer
Category: Consumer Electronics
Satisfied Customers: 8432
Experience:  Engineer / Consultant
5229702
Type Your Consumer Electronics Question Here...
Greg A. is online now
A new question is answered every 9 seconds

I have an x10 pro model psc01 and a wall switch model plw01

Customer Question

I have an x10 pro model psc01 and a wall switch model plw01 and they do not communicate with each other, why?
Submitted: 1 year ago.
Category: Consumer Electronics
Expert:  Greg A. replied 1 year ago.
Hello Eric and Welcome to Just Answer,
Sorry to hear of the issue you are having with your x10 components.
What you say you have used this system since 2006, may I ask if this is the SAME EXACT setup - including WHERE the power flash model is connected?
Also, has ANYTHING CHANGED since this setup quit working?
And can you tell me what part of the world you are located in (I can not see that in this screen)?
Thanks
Customer: replied 1 year ago.
The alarm company says there is nothing they can do anymore,they can not m,ale the system work anymore,therefore I do not plan to get any info.
Thank you
Eric
Expert:  Greg A. replied 1 year ago.
Hi Eric,
It sounds like the "alarm company" either wants to SELL THEIR STUFF to do this, or is not very knowledgeable about how the X10 components communicate. That is pretty "typical" of a standard alarm company and I can understand their position.
As for the REASON I asked my questions (if anything CHANGED and WHERE you lived), was because of the way these units communicate - over the power lines.
You see MOST home3s and businesses are wired with AT LEAST TWO "phases" - and if the components are not connected to the same phase, then that would explain WHY it did not work any more.
OR - if there was some device (appliance or otherwise) that WAS "coupling" the phases together previously, and that device had been removed, then that would also explain WHY they would not communicate with each other.
And of course the one device that you had NOT replaced could have gone by, as these X10 devices sometimes do go bad (over a long period of time).
In any case, if you want to NOT pay the alarm company for their equipment or trying to figure this out, I can send you more detailed information about how this stuff SHOULD WORK. Just let me know if you need that.
Take Care & Good Luck, Greg A.
(im)
Expert:  Greg A. replied 1 year ago.
Hi again,
I see it has been a few days and I just wanted to follow up to see if you have any more questions concerning this issue or if the issue was resolved.
I look forward to any further questions or results that you may have.
Thanks, ***** *****
(im)