How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Rod Your Own Question

Rod
Rod , Systems Engineer
Category: Consumer Electronics
Satisfied Customers: 4501
Experience:  FCC Commercial Licenses, BSCS, ASEET, 40+years Electronics & Communication Systems
14090506
Type Your Consumer Electronics Question Here...
Rod is online now
A new question is answered every 9 seconds

We have an LG TV and are on Time Warner Cable. We have problems

Resolved Question:

We have an LG TV and are on Time Warner Cable.   We have problems to get the TV to come on. With the cable box we were told to select video input, choose component and select OK. Then the little box in the upper right hand corner says component but eventually fades away with the TV coming on. Our TV is only a few months old and is under warranty. Do you have any suggestions?
Submitted: 7 years ago.
Category: Consumer Electronics
Expert:  Rod replied 7 years ago.
HiCustomer

Do you still have sound, when the picture fades away - does it fade, or just go out? Do you have a VCR or DVD player connected and does it do the same thing? What is the model number of the TV?

Thanks,
Rod
Customer: replied 7 years ago.
Yes we still have sound and the DVD player is built into the TV. The DVD player works fine. The little box in the upper right hand corner which says "component" is what fades away. A picture never does some on. The model number is XXXXX"
Expert:  Rod replied 7 years ago.
HiCustomer

I can't cross reference that model, would it be a 32LG30?

Thanks,
Rod
Customer: replied 7 years ago.
No, it is a 32 LG40
Expert:  Rod replied 7 years ago.
HiCustomer

I should have asked if this is a new setup with the cable box and has it worked before and now is not working. I'm going to assume this is a new connection. It sounds like the video is not synchronizing - and it may be an error in the connection. Component input has 5-RCA cables, while Composite only has 3 RCA cables. Unless your cable box is High Definition, it is unlikely that it has component outputs. Below is a connection diagram with some explanations. See if this helps - and let me know your results. I am available for any followups.

graphic


Do not accept, until your problem is resolved.

Thanks,
Rod
Rod and other Consumer Electronics Specialists are ready to help you