How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask ITPeter Your Own Question

ITPeter, Electronics Engineer
Category: Electronic Musical Instruments
Satisfied Customers: 15454
Experience:  Over 16 years' experience in installing and repairing electronics.
Type Your Electronic Musical Instruments Question Here...
ITPeter is online now
A new question is answered every 9 seconds

System 1 m plug out question. I can't seem to switch between

Customer Question

System 1 m plug out question. I can't seem to switch between the system 100 and the Promars plugouts. What is the process for doing this. When I'm in the functioning connected System 100 plug out and try to switch to Promars I get a message that says "Other Model already plugged out. Proceed?" message. when I hit OK, I get a "midi communication failed message and the LFO button, The Plug out button and the number 4 flashes on the hardware. I have to reboot the hardware to get it to work again. any ideas?
Submitted: 4 months ago.
Category: Electronic Musical Instruments
Expert:  ITPeter replied 4 months ago.

Hi there JP,

This problem can happen when the System 1m is set as the primary audio i/o.

It is due to a software glitch in the rig.

To fix this, try installing the latest software patch available from Roland:

Kindly rate my service 5 stars at the top of your question page if my answer worked so I am rewarded for my time; tips greatly appreciated :)
Alternatively, please reply back if you need further assistance.

Expert:  ITPeter replied 4 months ago.

Hi, just checking in on your question, do you need any further assistance?

Related Electronic Musical Instruments Questions