How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Master Electrician
Category: Electrical
Satisfied Customers: 1425
Experience:  Licensed Master Electrician - OnQ Certified Data Voice Audio Video Installer
11762411
Type Your Electrical Question Here...
Mike is online now
A new question is answered every 9 seconds

Have had prewire inspection and ok'd .......attached 30 amp

Customer Question

have had prewire inspection and ok'd .......attached 30 amp breaker to 10/3 cable......was momentarily distracted and forgot to shut off the main panel power ...and just installed the breaker ....got a big arc and noise .....shut off power and removed quickly ...then re installed breaker but it arced again .....Have I ruined the breaker or is there something else wrong .....this is under home owners permit - not my first time - but first time I've ever had something like this happen ......
Submitted: 3 months ago.
Category: Electrical
Expert:  Mike G. replied 3 months ago.

Hi, I'm Mike G and I'll be assisting you. Installing a breaker with the breaker in the on position will produce an arc when it comes in contact with the buss. Another possibility is a buss failure insulation causing the bus's to bend back and touch the enclosure. If that happened there would be an arc flash mark on the box. A picture of the open panel at the breaker location would aid in making a comment.

Related Electrical Questions