How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Master Electrician
Category: Electrical
Satisfied Customers: 1425
Experience:  Licensed Master Electrician - OnQ Certified Data Voice Audio Video Installer
11762411
Type Your Electrical Question Here...
Mike is online now
A new question is answered every 9 seconds

I was attempting to wire an addition outlet. I cut a hot

Customer Question

I was attempting to wire an addition outlet. I cut a hot wire leading to a switch and no switches on my breaker popped but various locations in my home have lost power. I have since reconnected the wire to its original state but the power will not return. What is the problem?
Submitted: 11 months ago.
Category: Electrical
Expert:  Mike G. replied 11 months ago.

Hi, I'm Mike G and I'll be assisting you. What room is the box in?

Customer: replied 11 months ago.
The Circuit box?
Expert:  Mike G. replied 11 months ago.

No, the box where you cut the wire?

Customer: replied 11 months ago.
In the basement, specifically the exercise room. the electric has stopped working in the downstairs kitchen, bathroom and upstairs dinning room. No breaker has popped. I have also checked all GFI's.
Expert:  Mike G. replied 11 months ago.

Do you have a 2 wire voltage tester? If so, you need to test the breakers. Sometimes they don't look tripped but are. Let me know and we can continue.

Customer: replied 11 months ago.
I don't have a tester but I turned off the whole box and switched it back on anyway. Still no luck in returning power.
Expert:  Mike G. replied 11 months ago.

When there is an issue of lost power you need to test, not guess. Testers are available at any home center, get one and we can continue.

Customer: replied 11 months ago.
Ok... Going to home depot right now. I will contact you when I return.
Expert:  Mike G. replied 11 months ago.

Very good. Get a 2 wire Volt/Con type tester.

Customer: replied 11 months ago.
Ok, Mike I have the tester.
Expert:  Mike G. replied 11 months ago.

OK, open the panel and test each breaker to the neutral bar for voltage. One probe on the wire screw and one pribe on the bar. Each one should show 120V.

Customer: replied 11 months ago.
Mike.. The breakers for the dinning room and the weight room are not testing. All others are giving me 120
Expert:  Mike G. replied 11 months ago.

Turn one off fully and back on to reset. Then retest both. Keep one off.

Customer: replied 11 months ago.
Did exactly that,no response both still not testing.
Expert:  Mike G. replied 11 months ago.

Do the breakers have test buttons on them?

Customer: replied 11 months ago.
Negative
Expert:  Mike G. replied 11 months ago.

Pull the breakers and test the buss connection to neutral bar. Need to know if breakers failed.

Customer: replied 11 months ago.
Pulled each breaker, Tested wire directly. Still no voltage
Expert:  Mike G. replied 11 months ago.

Not the wire. The Buss where the breaker connects in the panel. If you have voltage on the buss, connect only one of the wires to a working breaker, check to see if the unconnected wire becomes hot. Let me know.

Customer: replied 11 months ago.
oh ok...Just Did that the spots where the breakers were are not testing but there are 2 empty spots that are. Should I switch them to the empty spots?
Expert:  Mike G. replied 11 months ago.

Yes but only one. I'm testing to see if you connected the 2 circuits together causing the failure. But first, is there another panel feeding this panel?

Customer: replied 11 months ago.
There is a meter outside but no panel. After the meter the service runs directly to this breaker.
Expert:  Mike G. replied 11 months ago.

OK, flip the main breaker off fully and back on to reset. There has to be something causing the 2 positions to be dead. After doing that, test the buss positions again.

Customer: replied 11 months ago.
ok... I may Lose you after that. My computer is connected to the house.
Expert:  Mike G. replied 11 months ago.

OK.

Expert:  Mike G. replied 11 months ago.

How did you do?

Related Electrical Questions