How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike G. Your Own Question
Mike G.
Mike G., Master Electrician
Category: Electrical
Satisfied Customers: 7109
Experience:  Proven Professional 48 years Experience
29848548
Type Your Electrical Question Here...
Mike G. is online now
A new question is answered every 9 seconds

I Just installed a new 220 v 5hp motor on my compressor and

Customer Question

I Just installed a new 220 v 5hp motor on my compressor and it wont start. Have 120 v each leg and good ground
Submitted: 1 year ago.
Category: Electrical
Expert:  Mike G. replied 1 year ago.

Check your pressure switch and the unloader valve.

Customer: replied 1 year ago.
I have 120v at the motor I have even by passed the pressure switch and wire direct still no start
Expert:  Mike G. replied 1 year ago.

Do you have 240V across both feed wires?

Customer: replied 1 year ago.
I have 120 on each wire
Expert:  Mike G. replied 1 year ago.

That isn't what I asked. You could have 120V on both with one leg dead by feedback. Do you have 240V?????

Customer: replied 1 year ago.
I checked them when they were not connected to anything so feeback would not be an issue.
Expert:  Mike G. replied 1 year ago.

Is there a reason why you can't tell me whether you have 240V or not? What are you using for a tester? Are testing at the motor wiring compartment?

Customer: replied 1 year ago.
not that I cant tell you I never checked it that way, I have a digital mutimeter. I will check and let u know
Expert:  Mike G. replied 1 year ago.

OK, test the feed wires at the wiring compartment.

Related Electrical Questions