How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Other
Category: Electric Vehicles
Satisfied Customers: 27097
Experience:  Worked on fleet of various electric vehicles, golf carts, scissor lifts and electric booms.
30244710
Type Your Electric Vehicles Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I have 2009 GEM. When I push the accelerator down, it goes

Customer Question

I have 2009 GEM. When I push the accelerator down, it goes about 5 feet and stops abruptly, and displays error code 82. Then when I push the accelerator down again it displays error code 81 and shows zero on the speedometer. It goes full speed down hill but barely crawls up hill.
Submitted: 6 months ago.
Category: Electric Vehicles
Expert:  Curtis B. replied 6 months ago.

Thanks for giving me the opportunity to work with you! I will do my best to help.

Expert:  Curtis B. replied 6 months ago.

Check your speed sensor located on the motor. It's the 3 wire plug just inside of the R/S front tire. The codes 82 and 81 both relate to the drive motor sensor. Can be a dirty sensor or bad connections to the sensor.