How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, Chrysler/Dodge/Jeep master tech
Category: Dodge
Satisfied Customers: 21793
Experience:  ASE Master and Advanced Certified, Chrysler/Dodge/Jeep Master Certified, Trans and Hybrid Specialist
9825021
Type Your Dodge Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

My Dodge D100 5.2 1988, cranks fine, no ignition to the

Customer Question

My Dodge D100 5.2 1988, cranks fine, no ignition to the plugs
JA: Have you checked the battery lately?
Customer: Are you familiar with this vehicle
JA: No. I'm the Dodge Mechanic's Assistant.
Customer: ok,
JA: Are you fixing your D100 yourself? What have you tried so far?
Customer: Everything
JA: Anything else you want the mechanic to know before I connect you?
Customer: I have checked all the wiring, tuned up the engine, anew coil, new wires for plugs, truck ran beautiful, went to start it to move it, it just would no start, cranks fine, no ignition to the plugs, just sent out the computer, just got it back the other day, installed it today, same problem.
Submitted: 14 days ago.
Category: Dodge
Expert:  sprinkles08 replied 14 days ago.

Hello and welcome to JustAnswer!

One of the most common causes for a no spark condition was bad pickup plate in the distributor.

The first thing you'll want to do is make sure the engine controller is awake. Does the fuel pump run when the key is first turned on? Does the idle speed motor move?

Customer: replied 14 days ago.
HelloCustomer I replaced the ignition pickup in the distributor when I tuned up the engine. I will check the fuel pump, but I am sure I can hear it, every time I start the truck its very loud so you cannot miss it. but I will check both of these items and get back to you soon. Thank you Ted
Expert:  sprinkles08 replied 14 days ago.

Where did the pickup plate come from?

Customer: replied 13 days ago.
CHINA like everything else! LOL I bought it from NAPA auto parts.
Expert:  sprinkles08 replied 13 days ago.

Put the old one back in and see if it will start. Aftermarket cam and crank sensors are all but guaranteed to fail and often don't work right out of the box.

Customer: replied 13 days ago.
ok sounds good, I will try this, I will let you know the out come
Customer: replied 13 days ago.
OK, We put the old ignition pickup back in the distributor, same problem no ignition to the plugs, when turning the ignition key on you can hear the fuel pump and see the idle speed controller move, we have been struggling with this problem for a month. anything you can help us with would be greatly appreciated. what gets me is I know this is a first generation dodge, but really! something simple as no ignition should not be a major stinking problem.
Expert:  sprinkles08 replied 13 days ago.

Do you have a test light?

Customer: replied 13 days ago.
Expert:  sprinkles08 replied 13 days ago.

Do you have power at the coil when the key is first turned on?

Customer: replied 13 days ago.
No, there is no power to the coil.
Expert:  sprinkles08 replied 13 days ago.

How many terminals at the ASD relay have power with the key on?

Customer: replied 13 days ago.
That I do not know at this point,
Expert:  sprinkles08 replied 13 days ago.

That is the next step in testing.

Customer: replied 13 days ago.
OK sounds good, I will check this tomorrow, and I will get back with you and let you know what we find. Thank you for your help.
Expert:  sprinkles08 replied 13 days ago.

You're welcome!

Customer: replied 12 days ago.
Hello Sprinkles We put a test light to the ASD and we had power to the red wire and the blue wire, I am trying to figure out where theses two wires go to, there is no diagram that explains this. the other two wires are black and green, so I figure one is a ground, or both are, no sure.
Expert:  sprinkles08 replied 12 days ago.

Does the relay click when the key is turned on?

Customer: replied 12 days ago.
The relay clicks when the key is turned on.
Expert:  sprinkles08 replied 12 days ago.

If you jump pin 30 to 87 is there then power at the coil?

Customer: replied 12 days ago.
we will check this right now
Customer: replied 12 days ago.
when we jump 30 to 87 there is power to the coil
Customer: replied 12 days ago.
The fuel pump runs when you jump this also
Customer: replied 12 days ago.
Your not going to believe this, We just put the ASD relay back in, and we turned on the ignition just to make sure it stilled clicked, and its not clicking when you turn on the ignition.
Expert:  sprinkles08 replied 12 days ago.

But the idle speed motor does still move when turning the key on at the time the ASD relay does not work?

Customer: replied 12 days ago.
the idle speed motor does work when the ignition is turned on.
Expert:  sprinkles08 replied 12 days ago.

With the relay jumped will it start?

Customer: replied 12 days ago.
No, we tried starting in when we jumped the relay, and it would not start.
Expert:  sprinkles08 replied 12 days ago.

With the relay jumped and engine cranking do you see fuel coming from the injectors?

Customer: replied 12 days ago.
that's something I will check, I looked when the problem first started and we had fuel pumping, you could also smell the fuel, but I will check tomorrow, and I will let you know what the out come is. Thank you again for your help.
Expert:  sprinkles08 replied 12 days ago.

You're welcome!

Customer: replied 12 days ago.
HelloCustomer We checked, and we are getting fuel from the injectors.
Expert:  sprinkles08 replied 12 days ago.

With the relay back in place and cranking do you have fuel from the injectors? If so then you have an open circuit between the ASD relay and the coil.

Customer: replied 12 days ago.
we have fuel when the relay is in place, So we need to replace the ASD?, if so, we bought one a while back, and that did not change anything. BUT! I will get another one today and see if it works. I will inform you of the results.
Expert:  sprinkles08 replied 11 days ago.

If you have fuel from the injectors then the ASD relay is working and the circuit is powering up. There has to be a wiring issue between the relay and the coil.

Customer: replied 11 days ago.
OK, we will check the wiring between relay and the coil.
Expert:  sprinkles08 replied 11 days ago.

Great!

Customer: replied 11 days ago.
when we jumped the wire from the ASD #30 to #87, we had power to the coil, other then that there is no power to the coil, we put a test light to the black wire #85 the fuel pump turned on and there was power to the coil.
Expert:  sprinkles08 replied 11 days ago.

Can you post the VIN?

Customer: replied 11 days ago.
1B7FD04Y0JS635076 This truck is hard to find in the system, NAPA, had a difficult time and so did the dealership, I hope you don't. Thank you 1988 D100 5.2
Expert:  sprinkles08 replied 11 days ago.

Does the engine light do a bulb check and go out when the key is first turned on?

Customer: replied 11 days ago.
i will have to check on that for you, Why,
Expert:  sprinkles08 replied 11 days ago.

We need to see how it's behaving and try to use it to check fault codes since I'm assuming you don't have a scan tool.

Customer: replied 11 days ago.
O OK, No, I don't have a scan tool. should I get one?
Expert:  sprinkles08 replied 11 days ago.

Probably not if this is all you'd use it for. An actual scan tool starts At around $2,000.

Customer: replied 11 days ago.
wow! ok, ill check the dash light tommorow
Expert:  sprinkles08 replied 11 days ago.

Ok.

Customer: replied 10 days ago.
Hello Sprinkles Just wanted to let you know that when we turn the key on, the engine light on the dash comes on and then goes off, Ted
Expert:  sprinkles08 replied 10 days ago.

Disconnect the battery to clear fault codes and reconnect it. Crank the starter for at least ten seconds without letting off the key.

Then cycle the key from off to on three times ending with it on and watch for the engine light to flash codes. After the last time you turn the key on the light will do a bulb check and go out, then come back and flash codes. It will flash up to nine times in between longer pauses. Count the flashes between the longer pauses, this is a code digit. Write down each digit you see and post them here in order.

Customer: replied 10 days ago.
Awesome! Its snowing and very cold here today, So Monday I will go threw all the steps and I will send you all the codes that come up. Thank you again for your help, You have a nice weekend. Ted
Expert:  sprinkles08 replied 10 days ago.

Not a ton of snow in my area but we've had several days of sub zero weather. Not good for working in!

Have a great weekend yourself!

Customer: replied 7 days ago.
Hello Sprinkle Sorry for the delay, it was to cold to work on the truck yesterday, Today we did everything you told us to do, And what we found out was that we did not have an engine light flash on the dash. We thought we did but we don't, We you turn the key it does not come on. Ted
Expert:  sprinkles08 replied 7 days ago.

I'm a full time tech and at work this morning, I'll get back to you as quickly as I can.

Customer: replied 7 days ago.
Do not worry, I know you have a full time job, I just wanted to give you an update, You email when you have the time, have a good day. Ted
Expert:  sprinkles08 replied 7 days ago.

I'll get back to you just as quickly as I can.

Customer: replied 7 days ago.
Awesome Thank you
Expert:  sprinkles08 replied 7 days ago.

If you ground the dark blue/yellow wire at PCM pin 58 does the ASD relay click?

Customer: replied 7 days ago.
i don't know, but i will do this tomorrow, is there a diagram i can look up to see where pin #58 is located
Expert:  sprinkles08 replied 7 days ago.

The terminals are labeled on the end of the connector.

Customer: replied 7 days ago.
OK we will do this tomorrow! you have a great evening!
Expert:  sprinkles08 replied 7 days ago.

You too!

Customer: replied 7 days ago.
Hello Sprinkles, Hope your day is good, we grounded blue/yellow wire to #58, and the ASD relay does click.
Expert:  sprinkles08 replied 7 days ago.

The relay isn't turning on because the PCM isn't controlling it then.

Have the PCM powers and grounds been load tested?

Customer: replied 7 days ago.
UUHHH I have no idea, I sent the computer out to be redone but that's about it.
Customer: replied 7 days ago.
is this something we can do
Expert:  sprinkles08 replied 7 days ago.

The powers and grounds need to be load tested and if ok then the sensor ground circuit should be tested for a short to voltage, and the reference circuits checked for a short to ground. If ok then the PCM can be condemned and should be replaced. I can help with the wiring information but cannot access the diagram until this evening.

Customer: replied 7 days ago.
That's ok, we will wait until tonight for your next email, thank you for your help, very much appreciated
Expert:  sprinkles08 replied 7 days ago.

You're welcome!

Customer: replied 6 days ago.
maybe if you could later, is explain to us how you do a load test, we are not familiar with this at all, thank you
Expert:  sprinkles08 replied 6 days ago.

I'll get back to you as quickly as I can.

Customer: replied 6 days ago.
I know your working, so when ever you have a moment, thank you
Expert:  sprinkles08 replied 6 days ago.

Please allow me time to respond or I will need to open the question for others. I will not be able to reply until approximately 6 PM.

Customer: replied 6 days ago.
That's ok, I figured you would not get back to me until later this evening
Expert:  sprinkles08 replied 6 days ago.

The grounds are the light blue/red wires in pins 15 and 16. The power feeds are the red wire in pin 41 and the dark blue/white in pin 12. You'll need to use at least an incandescent test light to test these, preferably a headlamp bulb and jumper wires set up to use as a test light to ensure that the circuits can support a load.

Customer: replied 6 days ago.
Hello Sprinkles, Hope your day is a good one, We tested under load all the pins, Here are the results
Pins 15 and 16 No light came on in the test light.
Pins 41 and 12 When tested, the test light did come on.
You have good day, talk to later
Ted
Expert:  sprinkles08 replied 6 days ago.

Can you explain exactly how you tested the grounds?

Customer: replied 6 days ago.
We gounded the test light and stuck the lead into the socket on the plug where the wire goes into
Expert:  sprinkles08 replied 6 days ago.

To check a ground with a test light you would connect the alligator clip to battery positive.

Customer: replied 5 days ago.
Ok, thank you! We will do this and get back to you.
Customer: replied 5 days ago.
Ok, we did exactly what you told us to do,
And the test light came on for pins 15 and 16.
Expert:  sprinkles08 replied 5 days ago.

What voltage do you see on the black/light blue wire at the throttle position sensor with the key on?

Customer: replied 5 days ago.
Don't know, but we will check this tomorrow, and get with you. Is there anything else we should check while we are doing this? If not, We would like to thank you again for your help, I am sorry for the long process with this problem. We hope you have a great evening. Ted
Expert:  sprinkles08 replied 5 days ago.

You can also check the voltage on the other two wires at the pickup plate and TPS.

Customer: replied 5 days ago.
ok, thank you
Expert:  sprinkles08 replied 5 days ago.

You're welcome!

Customer: replied 2 day ago.
Hello Sprinkles, I hope you had a good weekend, We just wanted to update you on our findings.
The voltage at the pickup plate in the distributor were, Orange wire 9.18 volts and the white or tan wire was 4.32
The throttle position sensor were, orange wire 8.67, brown wire .19 and white or tan .20, we had the ignition in the on position, I hope we did this correctly for you. you have a great day talk to you later. Ted
Expert:  sprinkles08 replied 2 day ago.

I'll need to look at the wiring diagram and get back to you this evening.

Customer: replied 2 day ago.
very good, thank you
Expert:  sprinkles08 replied 2 day ago.

The pickup plate wires should have been black/light blue, orange, and gray/black.

The TPS wires are black/light blue, orange/dark blue, and violet/white.