How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris Your Own Question
Chris
Chris, Shop Foreman
Category: Dodge
Satisfied Customers: 12725
Experience:  Dodge/Cummins and Chrysler Certified Master Tech
12365498
Type Your Dodge Question Here...
Chris is online now
A new question is answered every 9 seconds

Have 2014 dodge avenger that has Uconnect ( when i got the

Customer Question

Have 2014 dodge avenger that has Uconnect ( when i got the car i was connected to it) but recently it is giving me the message Uconnect phone not available
JA: Are you fixing your Avenger yourself? What have you tried so far?
Customer: I've tried what the owners manual says of holding the phone button until it beeps but it doesnt do anything other than display that uconnect phone not available
JA: Anything else you want the mechanic to know before I connect you?
Customer: nope thats it
Submitted: 24 days ago.
Category: Dodge
Expert:  Chris replied 24 days ago.

Hello, my name is ***** ***** I will assist you today. Try this: disconnect the negative battery cable for 2 minutes and then reconnect it. That should reset the system and get it working again. Let me know if that works.

Chris

Customer: replied 24 days ago.
am i able to get to the negative battery cable without taking off tire and do i need any tools? New to all of this
Expert:  Chris replied 24 days ago.

There should be a large black negative cable mounted to a stud near the driver's side shock tower under the hood. It is attached with a 15 mm nut. Remove the cable there.

Chris

Expert:  Chris replied 24 days ago.
How is it going with the Uconnect? Any luck?Chris