How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, Chrysler/Dodge/Jeep master tech
Category: Dodge
Satisfied Customers: 21601
Experience:  ASE Master and Advanced Certified, Chrysler/Dodge/Jeep Master Certified, Trans and Hybrid Specialist
9825021
Type Your Dodge Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

2000 dodge v10 my transmission won't shit in 4high or 4 low

Customer Question

2000 dodge v10 my transmission won't shit in 4high or 4 low but shifts fine in 2wd ?
Submitted: 2 months ago.
Category: Dodge
Expert:  sprinkles08 replied 2 months ago.

Hello and welcome to JustAnswer!

Four wheel drive should have no affect on the transmission whatsoever. putting it in four wheel drive simply locks the transfer case chain mechanically and then the vacuum disconnect actuator on the front differential locks the front axle shafts together to transmit power.

Does the trans stay in third gear when the problem happens?

Customer: replied 2 months ago.
No it stayed in 1st gear In*****I changed then speed sensor in the tranny today now it shifts thanks
Expert:  sprinkles08 replied 2 months ago.

Great, I'm glad to hear it! If the output speed sensor signal isn't present then it can't properly control governor pressure for up and downshift timing.

Customer: replied 2 months ago.
on this same truck It was going fine shit it off and it wouldn't start and I just put a new fuel pump on it few weeks ago anyways I put a new cam and crank sensor in it and just got a used Ecm today put it in and it fired right up and drove it around today and lost everything again !! No bus signal on the odometer and none of the guages register ?!? And my obd2 reader says no link
Expert:  sprinkles08 replied 2 months ago.

Has any testing been done?

Customer: replied 2 months ago.
As far as what?
Expert:  sprinkles08 replied 2 months ago.

Electrical testing needs to be done to diagnose the reason for the PCM being down. Has any testing been done?

Customer: replied 2 months ago.
I've tested power to the crank and cam sensor i get about 4.5 volts all fuses are good I just have no signal at the pcm
Expert:  sprinkles08 replied 2 months ago.

The first thing that needs to be done is test for power on pins 2 and 22, ground on 31 and 32 in the black PCM connector using an incandescent test light.

Customer: replied 2 months ago.
The pins on the pcm plug in?
Expert:  sprinkles08 replied 2 months ago.

In the black PCM connector.

Customer: replied 2 months ago.
Ok so say there's power then what or what if there's not power like I said I put a different pcm in it and it fired up and then shut down on me again after driving it around town
Expert:  sprinkles08 replied 2 months ago.

If power and ground are present then you need to test the black/light blue sensor ground circuit for a short to voltage. If ok then the problem is in the replacement PCM.

If this PCM has failed too, which it most likely has, make sure there is no bare wiring at the trans 8 way connector allowing battery voltage to short to the reference or sensor ground circuit.

Customer: replied 2 months ago.
Where's the black and blue sensor and the 8way?
Expert:  sprinkles08 replied 2 months ago.

The 8 way connector is on the left side of the trans, the only 8 way connector you'll find there.

The black/light blue sensor ground circuit is the black/light blue wire at all sensors.

Customer: replied 2 months ago.
Left side of the transmission? I will have to check
Expert:  sprinkles08 replied 2 months ago.

Yes, the only electrical connections are on the left side.

Customer: replied 2 months ago.
Ok I will have to check that to see
Expert:  sprinkles08 replied 2 months ago.

I don't see many issues there but it's something you'll want to check.

Customer: replied 2 months ago.
Is there a good possibility that the used pcm I got could just of been junk ? And I should of just bought a new one
Expert:  sprinkles08 replied 2 months ago.

Yes, the replacement is most likely bad. New isn't available and a Mopar reman has been discontinued but still available to your dealer through Vintage Parts. It will be substantially more money than used or an aftermarket 'reman' but quality control is worlds apart.

Customer: replied 2 months ago.
Well I found a website called fs1inc.com and they say their pcm / Ecm are oem brand new just gotta send them your vin and mileage to program it for $450
Expert:  sprinkles08 replied 2 months ago.

New PCM's only went into new production vehicles and weren't even available from a dealer for a warranty repair. That site is selling used PCM's with the exterior cleaned up just as any other aftermarket supplier.

Customer: replied 2 months ago.
what do you suggest as far as getting another pcm
Expert:  sprinkles08 replied 2 months ago.

The best would be a Mopar from your dealer which they would have to source through Vintage Parts.

Customer: replied 2 months ago.
Ok thanks
Expert:  sprinkles08 replied 2 months ago.

You're welcome!