How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask MoparHeat Your Own Question
MoparHeat, ASE Certified Technician
Category: Dodge
Satisfied Customers: 987
Experience:  Chrysler Master Technician, 8+ years with Chrysler, ASE Certified Automotive Technician
Type Your Dodge Question Here...
MoparHeat is online now
A new question is answered every 9 seconds

Key fob not working, Key fob battery is good, lock/ unlock/

Customer Question

Key fob not working
JA: Have you checked the fob's battery?
Customer: Key fob battery is good, lock/ unlock/ panics buttons are workin. Engine will not turn over.
JA: What is the model/year of your Dodge?
Customer: 2013 Dodge Ram 1500
JA: Are you fixing your Ram 1500 yourself? What have you tried so far?
Customer: Key fob : hit lock/ unlock several times to have vehicle recognize
JA: Anything else you want the mechanic to know before I connect you?
Customer: Disconnected battery.
Submitted: 17 days ago.
Category: Dodge
Expert:  MoparHeat replied 17 days ago.

Hello! Thank you for your inquiry. My name is ***** ***** I will be assisting you.

Expert:  MoparHeat replied 17 days ago.

Does your truck have the push to start button or do you insert the FOBIK and turn it like a key? Do you have or have you tried another FOBIK?

Customer: replied 17 days ago.
Fobik, no other key was tried
Expert:  MoparHeat replied 17 days ago.

Is there a red dot display on the dash with key in run position? Does it flash or stay on solid?

Customer: replied 17 days ago.
no red dot shown
Customer: replied 17 days ago.
When unlock button is pressed hazards come on for a second
Customer: replied 17 days ago.
Also an anti theft code has appeared when I manually turn the radio on
Expert:  MoparHeat replied 17 days ago.

Does everything function normally with the key in on position? Radio, Blower motor, etc.?

Customer: replied 17 days ago.
Headlights/ interior lights function normally blower has no response
Customer: replied 17 days ago.
No power window access as well
Expert:  MoparHeat replied 17 days ago.

Does the cluster come on with key on? As it normally would?

Customer: replied 17 days ago.
No response on dash other than door open and Milage
Customer: replied 17 days ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  MoparHeat replied 17 days ago.

This would seem to be an issue with the ignition module. It seems all ignition off draw components work but ignition fed components aren't. Please give me a few minutes to investigate our options.

Expert:  MoparHeat replied 17 days ago.

Please check 10 amp fuse in location #51 in the fuse box under the hood

Customer: replied 17 days ago.
That fuse is functional
Expert:  MoparHeat replied 17 days ago.

Ok, with that fuse being good then there is an issue with the ignition module itself. Being this is a 2013 model it will need to go to the dealership. Only the dealer has the compatible tools to properly diagnose the issue and the dealer will be needed if the module or key has to be replaced as they will have to do the programming. At this point this would be our only option. Please let me know your thoughts or if you have any further questions about this issue. Thank you!

Expert:  MoparHeat replied 15 days ago.

Please remember to rate the service I provided to you. Let me know what is found and if you need further assistance. Thank you!

Related Dodge Questions