How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, Chrysler/Dodge/Jeep master tech
Category: Dodge
Satisfied Customers: 21599
Experience:  ASE Master and Advanced Certified, Chrysler/Dodge/Jeep Master Certified, Trans and Hybrid Specialist
9825021
Type Your Dodge Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

1988 Dodge Caravan won't start. Just stopped running one

Customer Question

1988 Dodge Caravan won't start. Just stopped running one day...all other electrical components, lights etc. work, engine cranks. There is no spark coming from the coil. Have replaced the coil, distributor and internal distributor parts. Engine is 4 cyl. Ran fine until the other day...just quit running. Not a mechanic but it is like a broken wire somewhere. I have no power (12 volts) at the + side of the coil.
JA: Is the power loss consistent, or does it fluctuate?
Customer: consistent, has not started since it quit
JA: Are you fixing your Caravan yourself? What have you tried so far?
Customer: Yes, replaced coil and distributor including the Hall effects
JA: Anything else you want the mechanic to know before I connect you?
Customer: guess not
Submitted: 2 months ago.
Category: Dodge
Expert:  Chad Farhat replied 2 months ago.

Hi, I'm Chad. Welcome to JustAnswer. I'm reviewing your question and I will be posting your reply ASAP.

Expert:  Chad Farhat replied 2 months ago.

Do you have 12 volts on the dark green / orange wire ,coming from the power distribution box from the auto shut down relay and that relay is powered by fuse #17 20 AMP fuse ?

check the wiring to it ,for melting wires,burned wires & or backed out pins not making good contact .

I sent you the circuit diagram to check

Let me know if you need anything else on it , just reply back here & we can continue.

if you are good , Please Kindly rate me.

Hope I was helpful to you

A 5 Star Positive Rating is Much Apreciated

This Post Will Stay Open for You To Come back and Ask me Any Follow Up Question You May have on this issue , even after you rate me

Thank You

Chad Farhat
ASE Certified Tedchnician

Customer: replied 2 months ago.
Did I say this is a 1988? I only see a dark green / red or light green / orange wire coming from the PCM. Don't see a fuse box under the hood. The only fuse box I see is under the dash with 14 total fuses...none of which are blown. Where do I find the auto shutdown relay
Expert:  Chad Farhat replied 2 months ago.

no wait i looked it up a 98 model

sorry let me look again

Expert:  Chad Farhat replied 2 months ago.

https://www.dropbox.com/s/65tn3pdvw9d8rmr/1.gif?dl=0

different diagram that is the correct diagram

i sent you a link to my dropbox so you can zoom in on it ,

look at the bottom right corner to see the ignition coil wires

Expert:  Chad Farhat replied 2 months ago.

dark green & black wire

brown & black wire going to the coil , is that what you have ?

and there is an auto shut down relay .

let me see if i have location of it

Expert:  Chad Farhat replied 2 months ago.

The Auto Shutdown (ASD) Relay is located on the left-hand side of the engine compartment on the inner fender.

check this relay

Please let me know

Thank You

Chad Farhat

ASE Certified Technician

Customer: replied 2 months ago.
I have a dark green/black wire going to the positive side of the coil and a separate wire from the positive side going to the resistor/capacitor whatever the hell that is...like they used to have with points.
and a black/yellow coming from the negative side of the coil
Expert:  Chad Farhat replied 2 months ago.

ok that is fine , since we don't have 12 volts on positive side of coil , lets work on that , see if that relay is working

do you have 12 volts coming to relay ?

Customer: replied 2 months ago.
There are four 'silver topped' modules and one black plastic module, for a total of 5 on the left side of the engine compartment. Any idea which is the auto shut down one? I see no numbers or other identifiers on any of them
Expert:  Chad Farhat replied 2 months ago.
Expert:  Chad Farhat replied 2 months ago.

the last relay closer to the fire wall or the cabin , the 5th relay based on my diagram ,it will be smaller than the rest , the other are identical

the asd relay is smaller

Customer: replied 2 months ago.
I did get the diagram it is a little hard to read and cannot tell which one is the ASD, however looks to me like it has four wires going to it and I am assuming it is the black plastic one on the end...with four wires and yes there is 12 volts going to it.
There is another module with four wires and it too has 12 volts. Both with the key off
Customer: replied 2 months ago.
oops, hadn't see the diagram with the location, sorry. but hey my assumption was correct!!
Expert:  Chad Farhat replied 2 months ago.

yes you were correct :)

Customer: replied 2 months ago.
still researching?
Expert:  Chad Farhat replied 2 months ago.

look along side the fender

Customer: replied 2 months ago.
No, I found it and it does have 12 volts with the key off
Expert:  Chad Farhat replied 2 months ago.

can you follow that wire between the coil and the relay .you can do a continuity test on it see if there is break in wire .

if the relay has 12 volts , with ket to start position not on, do you still have 12 volts on it ?

is it clicking , is anything coming out of it to energize the coil ?

Customer: replied 2 months ago.
Don't have a continuity tester, so I disconnected the wire from the coil, ran 12 volts from the battery to the end of the wire that was connected to the coil and tested at the connection on the ASD and had 11.5 volts in that loop.
I do feel the ASD trying to connect.
The relay does have 12 volts with the key in the on position.
Expert:  Chad Farhat replied 2 months ago.

so you fed it from the coil wire side and tested at the asd side wire and had 11.5 .

but with out it and key to start you have 0 correct ?

you should feel that relay clicking if you put your hand on it at the time of the key in start position does it ?

Customer: replied 2 months ago.
With the wire disconnected from the coil, the key in the start position (motor cranking) there is actually 0.2 volts...I do feel the relay clicking when the key is turned to On.
Expert:  Chad Farhat replied 2 months ago.

0.2 volts is not really anything residual in wire.

is that relay clicking and letting go or you feel it clicks and stays engaged .

i mean we need 12 volts on that coil and has to run thru that wire that you said showed good, so is the relay working

Customer: replied 2 months ago.
Hard to describe, but I do feel two clicks on the ASD. When I turn the key on it clicks one time then clicks again. What if I measured the voltage to see if goes from 12 to 0 during that second click?
Customer: replied 2 months ago.
Whoa, when the key is turned on there are 17 volts then the ASD clicks again there are 0 volts. The ASD makes the second click before the starter has a chance to crank the engine.
Expert:  Chad Farhat replied 2 months ago.

try another asd

if the asd relay is working, then go to the pcm and the ignition switch wiring to the relay

are you injector pulsing ? are they getting ground , if no ground , that could be defective pcm.

Customer: replied 2 months ago.
I'll get another relay, it will take about 45 minutes, can I just leave this open and respond after trying a new one?
Expert:  Chad Farhat replied 2 months ago.

yes sure , this post will stay open between us , it want close even after you rate me .

so just come back here when ready and reply back.i will stay be online next 45 minutes.

if let say you come back a week from now and i m not online , i get an email that you replied .

(you can copy this link page & paste it in your browser when ready and it will open up our conversation again)

Thank You
Chad Farhat

Customer: replied 2 months ago.
Hey, put in a new asd, does the same thing...17 volts when the key is turned on then drops to 0 almost immediately (on the second click of the asd)
Expert:  Chad Farhat replied 2 months ago.

hey

i m not sure on this , i will open up your question for you for another expert to help you maybe they ran into this issue before

Expert:  sprinkles08 replied 2 months ago.

Hello and welcome to JustAnswer!

Do you still need help?

Customer: replied 2 months ago.
Well, problem isn't solved, van is still not running.
Expert:  sprinkles08 replied 2 months ago.

Does the fuel pump run when the key is turned on?

Customer: replied 2 months ago.
I don't hear it.
Expert:  sprinkles08 replied 2 months ago.

Does the engine light do a bulb heck and go out when the key is first turned on?

Customer: replied 2 months ago.
I have determined it is the broken timing chain causing the ignition problems.
Thank you for your suggestions.
Expert:  sprinkles08 replied 2 months ago.

Great!