How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris Your Own Question
Chris
Chris, Shop Foreman
Category: Dodge
Satisfied Customers: 12718
Experience:  Dodge/Cummins and Chrysler Certified Master Tech
12365498
Type Your Dodge Question Here...
Chris is online now
A new question is answered every 9 seconds

I have a 2003 dodge neon that has a loctronics unit

Customer Question

I have a 2003 dodge neon that has a loctronics unit (anti-theft protection) and I had to replace my car battery and now my car won't start.. It's not a key its a little thing thats on my keychain that I have to wave infront of the unit until it beeps then I can put key in to start car.. But it won't even beep now..
JA: Have you checked the battery, particularly the terminal connections? Are they corroded?
Customer: Yes I checked everything and its fine and no corrosion
JA: Are you fixing your Neon yourself? What have you tried so far?
Customer: Yes fixing myself checked fuses and all wiring seems fine when I put the key in the dash lights up still it just won't turn over to start the car
JA: Anything else you want the mechanic to know before I connect you?
Customer: That's all I can think about at the moment
Submitted: 2 months ago.
Category: Dodge
Expert:  Chris replied 2 months ago.

Hello and welcome to just answer. Sounds like the Locktronics module has failed. I recommend bypassing it. Here is hgow to do it: Locate the module under the dash and then locate the 2 Yellow wires going into the module. Remove those 2 Yellow wires and connect them to each other. That will put the starting circuit back to the way it was and your Neon should start.

Chris

Customer: replied 2 months ago.
ok on one side there's 2 black (top&bottom), 2 purple(top&bottom), 1 red(top), bottom empty, 1 white (top), and 1 green(bottom) ...
Then the other side there only two black wires side by side..
Customer: replied 2 months ago.
I'm trying to send a picture but idk if its going thru
Customer: replied 2 months ago.
Oh there it is lol
Expert:  Chris replied 2 months ago.

Yes. should be the Yellow wires. Cut them away from the Locktronics and connect them together. Then it should start.

Let me know.

Chris

Customer: replied 2 months ago.
I don't see any yellow wires...
Expert:  Chris replied 2 months ago.

Find it by following the yellow wire down the steering column from the ignition switch.

Chris

Customer: replied 2 months ago.
Ok I'm going to send u a video showing u what u see
Expert:  Chris replied 2 months ago.

OK

Customer: replied 2 months ago.
Ok I think I sent it
Expert:  Chris replied 2 months ago.

I got the pictures, but not the video. Those wires coming off of that circuit board are connected at the other end some where. Follow those wires and you should see the 2 yellow wires. Let me know.

Chris

Customer: replied 2 months ago.
Ok im gonna try and send it again cuz it will be so much easier I think
Expert:  Chris replied 2 months ago.

ok

Customer: replied 2 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 2 months ago.
Hey I found two yellow wires from the ignition one connects to the two purple wires and the other connects to the two black wires
Customer: replied 2 months ago.
do I diconnect the black and purple wires from the yellow ones and connect the two yellow together?
Expert:  Chris replied 2 months ago.

That's it! disconnect those yellow wires and connect them together.

Let me know.

Chris

Customer: replied 2 months ago.
Ok awesome I'll try it out
Expert:  Chris replied 2 months ago.

I will check in with you in a bit.

Chris

Customer: replied 2 months ago.
Ok well I did it and I see what your talking about now I can see that the person who installed it took the yellow wire and cut it in two and ran the other wires off it.. So the yellow wires are super short.. And really hard to connect .. My boyfriend tried connecting them with a wire bolt? I don't think it works properly bc I tried turning the car on and it won't start
Expert:  Chris replied 2 months ago.

Hmmm, will the car at least crank the starter when you turn the key to the start position?

Chris

Customer: replied 2 months ago.
What happens is the dash and all the lights turn on, even the heater. So there's definatly power, but then when I want to do that one more click to go to try and start the car it doesn't make sound, click, nada.. ��
Customer: replied 2 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Video Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Chris replied 2 months ago.
Ok, tuis may be something else besides the Locktronics causing this. Have you guys checked for any blown fuses yet? Does your boyfriend have a 12 volt test light handy?Chris
Customer: replied 2 months ago.
I'll ask.. I notice that there are a few fuses that are in the slots but they seem to sit in there really loosely.. I been told they are the right fuses. Its weird bc only some are like that and not all.. Idk if maybe the fuse box isn't in the right position
Expert:  Chris replied 2 months ago.

Ok, check them closely. Fuse # 9 (a 30 amp fuse) in the under hood fuse box is the one for the starter relay. Be sure to check that one.

Chris

Customer: replied 2 months ago.
Ok will do, and we looking for a 12 volt test light
Expert:  Chris replied 2 months ago.

Sounds good. I need to get some sleep now, but will check back with you tomorrow.

Chris

Customer: replied 2 months ago.
Ok I appreciate your help I'll leave you a few messages letting you know what happens with the fuses.. By morning I'm pretty sure all will be working if they weren't before and we will go from there. Thanks again
Expert:  Chris replied 2 months ago.

You are welcome. Together we can figure this out.

Chris