How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, Chrysler/Dodge/Jeep master tech
Category: Dodge
Satisfied Customers: 21576
Experience:  ASE Master and Advanced Certified, Chrysler/Dodge/Jeep Master Certified, Trans and Hybrid Specialist
9825021
Type Your Dodge Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Can you tell me my 4wd dont work when i put it in 4low it

Customer Question

Can you tell me my 4wd dont work when i put it in 4low it shows esc system off on screen what does that mean?
Submitted: 3 months ago.
Category: Dodge
Expert:  sprinkles08 replied 3 months ago.

Hello and welcome to JustAnswer!

The ESC (stability control )system turns off automatically when the transfer case on any Chrysler product is placed in four low. That's normal operation.

Is that the only thing you were concerned with or did you believe four wheel drive was also not working? Your post seemed to start by saying four wheel drive doesn't work, but you are successfully shifting into four low.

Customer: replied 2 months ago.
my 4wd is not working but easy to shift to 4low
Expert:  sprinkles08 replied 2 months ago.
Why do you believe it is not working?
Customer: replied 2 months ago.
Because when i get stuck my back wheels move but not my front wheels even though i have it in 4low and i tryed it on 4high and still no movement in front wheels
Expert:  sprinkles08 replied 2 months ago.

It's going into four wheel drive if it says so on the dash. If the front wheels do not pull then you have a mechanical failure. The problem could be in the transfer case, front differential or a broken CV joint, but the most likely cause for the front wheels not engaging would be a bad front axle disconnect actuator.