How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask kalamykid Your Own Question
kalamykid
kalamykid, Shop Owner/ Tech
Category: Dodge
Satisfied Customers: 3730
Experience:  I HAVE OWNED MY OWN SHOP FOR OVER THREE YEARS. I HAVE THE TOOLS AND SOFTWARE TO ANSWERE ALMOST ANY Q
5629372
Type Your Dodge Question Here...
kalamykid is online now
A new question is answered every 9 seconds

Have a 1998 dodge 3500 van with code 1763.. i have every

Customer Question

Have a 1998 dodge 3500 van with code 1763.. i have every solenoid and switch inside the transmission. And change the computer the overdrive light comes on then the temperature gauge light comes on and it will not shift out of second gear any suggestions
JA: Does the light flash or stay on steady? Do you happen to have the trouble code?
Customer: P1763
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: I've had a mechanic change everything out he doesn't know what else to do
JA: Anything else you think the mechanic should know?
Customer: He has no idea what to do
Submitted: 3 months ago.
Category: Dodge
Expert:  kalamykid replied 3 months ago.

What size engine do you have in your van?

Customer: replied 3 months ago.
360
Customer: replied 3 months ago.
The overdrive light comes on first then it goes to the transmission temperature light then the check engine light comes on.
Expert:  kalamykid replied 3 months ago.

let me see what I can find for you. Be right back.

Customer: replied 3 months ago.
Ok
Expert:  kalamykid replied 3 months ago.

Have you replaced the internal wire harness inside the transmission?

Customer: replied 3 months ago.
just change all the solenoids and switches
Expert:  kalamykid replied 3 months ago.

Is the pan back on the transmission now and full of fluid?

Customer: replied 3 months ago.
Yeah it drives fine for a few miles you drive it hard the lights come on faster
Expert:  kalamykid replied 3 months ago.

Does it have any other problems?

Customer: replied 3 months ago.
Just that is the only thing wrong with it..
Expert:  kalamykid replied 3 months ago.

What I really need to know is what the governor pressure solenoid voltage is cold and after it warms up and starts to act up.

Customer: replied 3 months ago.
I will ask my mechanic tomorrow and get back with you anything else i need to ck with him ?
Expert:  kalamykid replied 3 months ago.

Ask him if he minds working with me to go over some tests to find out what is really going on. If he does not mind, I would be happy to work with him.

Customer: replied 3 months ago.
Ok thanks
Expert:  kalamykid replied 3 months ago.

You are very welcome.

Customer: replied 3 months ago.
Do you have a # i can call when i get to my mechanic later he did change the wiring harness inside and a torque converter in the switches and the computer
Expert:  kalamykid replied 3 months ago.

We can set up a phone call through the site. I am not sure how much this is but I can find out for you. I know you can request a premium service and request a phone call from your end if you would like.

Customer: replied 3 months ago.
Can you think of anything else i can have him ck and test for. And i will have him do that and let you know what's going on with it.
Expert:  kalamykid replied 3 months ago.

I really need to know what the voltage is cold and after it warms up for the governor solenoid is.

Customer: replied 3 months ago.
Ok
Expert:  kalamykid replied 3 months ago.

Thank you.

Customer: replied 3 months ago.
What is the voltage supposed to be so he can check it. And its a 98 the solenoid is made on to the wiring harness comes new with it. Could it be the ck check valve not opening up
Expert:  kalamykid replied 3 months ago.

This should be an electrical problem. The voltage should be under 5 volts.

Customer: replied 3 months ago.
Its at 5 volts.
Expert:  kalamykid replied 3 months ago.

Is the voltage still 5 volts when the problem shows up?

Customer: replied 3 months ago.
Yeah
Expert:  kalamykid replied 3 months ago.

I'm not at my desk right now. Give me just a little bit to get back to my desk so I can look at a couple things up. If you have 5 volts before and after the problem comes up then it's going to be a computer issue I believe but I want to make sure.

Customer: replied 3 months ago.
It has a new one on it
Expert:  kalamykid replied 3 months ago.

Did you replace the TCM as well?

Customer: replied 3 months ago.
Yeah still the same
Expert:  kalamykid replied 3 months ago.

Have you replaced the pressure sensor?

Expert:  kalamykid replied 3 months ago.

When the transmission should shift to 3rd gear, what does it do? Do you have 1st gear? Can you feel the 1-2 shift? Is it a harsh 1-2 shift?

Customer: replied 3 months ago.
Everything in side is new.
Expert:  kalamykid replied 3 months ago.

How about the way it shifts?

Customer: replied 3 months ago.
Shifts fine till the lights come on
It just slips or will not shift out of first
Expert:  kalamykid replied 3 months ago.

So you have good take off power but no up shifts at all?

Customer: replied 3 months ago.
It b runs fine then yeah no up shift or lock up
Expert:  kalamykid replied 3 months ago.

But you have a strong first gear from a dead stop correct?

Customer: replied 3 months ago.
Yeah at times it dosent. Say anything
Expert:  kalamykid replied 3 months ago.

Does it feel like it takes off in second gear?

Customer: replied 3 months ago.
No its 1st. You get up to speed
you can Coast and pick up speed but when you give it gas its at a rill ,
Expert:  kalamykid replied 3 months ago.

OK I am a little confused. Lets go back just a little bit and clear this up please. I asked,

Me

But you have a strong first gear from a dead stop correct?

and your response was

Customer

Yeah at times it dosent. Say anything.

Can you clarify what you mean by this please?

Customer: replied 3 months ago.
it is then it will not shift up to 2nd.
Expert:  kalamykid replied 3 months ago.

Have you had them adjust the front band? If the front band servo is leaking pressure, or the band is burnt up then you will only have 1st gear. Once the computer sees that there is a problem with 2nd gear, it will set the codes you have and will not let the transmission even try to go to second gear. Have them adjust the front band and reset the computer and see how it drives. If it still does not have 2nd gear, have them replace the front band servo.

Expert:  kalamykid replied 3 months ago.

If they have to go into the trans to replace the servo, have them check the band and band straps as well. They will not have to drop the valve body to see the band and band straps at the servo, but they will have to pull it if they replace the servo to make sure the band is seated right and that the band straps are in place.

Customer: replied 3 months ago.
Ok im taking it to another mechanic
Expert:  kalamykid replied 3 months ago.

If the servo is leaking pressure, or the band is broken, misadjusted or a band strap has come loose, the gov, solenoid will max pressure trying to make the transmission shift to second. This is why the code keeps setting.

Customer: replied 3 months ago.
Ok i will get back with ya
Expert:  kalamykid replied 3 months ago.

Thank you.