How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask -Brad- Your Own Question
-Brad-, Dodge Dealership Tech
Category: Dodge
Satisfied Customers: 6714
Experience:  16 Yrs Chrysler/Dodge Technician. ASE Master Certified(L-1)
Type Your Dodge Question Here...
-Brad- is online now
A new question is answered every 9 seconds

98 dodge ram 1500 4x4. Truck will go in forward reverse.

Customer Question

98 dodge ram 1500 4x4. Truck will go in forward reverse. shift fine for about 3 min then will not go in gear. shut the truck off crank it back up and works fine for about three min.
Submitted: 2 months ago.
Category: Dodge
Expert:  -Brad- replied 2 months ago.

Good morning and welcome to JustAnswer!!

My name is ***** ***** I have worked for a Chrysler-Dodge-Jeep dealership for 19 years and I will do my best to help.

When you say it won't go into gear what do you mean? It will not move at all in reverse or drive? How does the fluid look? What codes are setting?

Talk soon,


Customer: replied 2 months ago.
It will not go into any gear. ck engine light not on. haven't hooked it up to a computer. fluids are within range. I can shut the engine off, start it up have all gears. no slipping. then after maybe 3 to 5 min nothing. no forward no reverse. I have been told that it is the governor and shift solenoid. But I don't want to spend two hundred bucks on a shade tree mech hunch.
Expert:  -Brad- replied 2 months ago.

Is the fluid burnt, or is it red? When it won't move do you hear any noises? It sounds like you have a front pump issue, because even if you disconnect the electrical connector and the transmission looses all power it will still default in 3rd gear and since you don't have anything then I suspect a pump issue. You will need a scantool to monitor the pump pressure or connect a manual pressure gauge to the transmission to see if the pressure is 120 in park and 270 in reverse.

If you need anymore assistance feel free to reply and don't forget the RATING before leaving the site!!

Have a great day,


Customer: replied 2 months ago.
The truck has new fluid. There is no noise. and it shifts fine for about 3 to 5 min. I can shut the truck off and it will shift again for 3 to 5 min. every single time I shut it off and crank it back up it will shift fine for 3 to five min. I could probably drive to ga in 3 to five min intervals. I do not have to wait. crank it up shift fine for 3 to five min shut it off crank it back up the same.
Customer: replied 2 months ago.
If the pump was an issue then I would suspect it would not go into gear at all
Expert:  -Brad- replied 2 months ago.

I would check the pressure when it will not move. You have a 46RE transmission in your truck and the governor pressure solenoid and governor pressure transducer are a common issue butwhen they fail it either will not shift or will not go into first when you stop.. The governor pressure transducer should read 0 psi when in gear and foot on brake, if it reads anything over 0 psi it will not shift. Also like I said even if you disconnect the 8 way connector the transmission should still default in 3rd gear with nothing connected to it. Since it will it will not move at all I would start by checking the pressure to see if the pump is loosing prime or getting hot.

Let me know,


Customer: replied 2 months ago.
I was thinking on the lines of losing prime. I did not install the filter and do the fluid change. I had one of my guys do it. is it possible the filter is not correctly installed and that after it picks up the fluid it is losing prime. And when you say it defaults to 3rd how would i tell the difference. do I need to apply the gas to see if it moves. and would reverse work? sorry to sound so stupid
Customer: replied 2 months ago.
Let me go play with it so I can be more precise. i haven't done anything but crank it up and let it idle for the past 2 months
Expert:  -Brad- replied 2 months ago.

If the filter is clogged then the pump will loose prime and when you turn it off the debri falls down and it will work again for a short while. Again I would start with the pressure reading and it's easier if you had a scantool to monitor the pressure. And for 3rd it will still move in 3rd gear if everything is disconnected from the transmission so if it will not move at all then your loosing pressure..

Let me know if you need anymore assistance,


Customer: replied 2 months ago.
OK it makes a whining noise and moves forward with no real power