How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Edward Your Own Question
Edward
Edward, Service Technician
Category: Dodge
Satisfied Customers: 2952
Experience:  20 + years experience on various makes and models.
29534642
Type Your Dodge Question Here...
Edward is online now
A new question is answered every 9 seconds

I have power and the engine runs just fine but when I shift

Customer Question

Hello, I have power and the engine runs just fine but when I shift into a gear there is a very slight shift in power but truck will not move in any gear. along with this my 4-wheel drive wont engage at all
JA: Are you hoping to fix this yourself?
Customer: As much as I can, yes
JA: Is there anything else the Dodge Mechanic should be aware of about your Dodge?
Customer: NO
JA: Our top Dodge Mechanic is ready to take your case. Just pay the $5 fully refundable deposit and I'll fill the Dodge Mechanic in on everything we've discussed. You can go back and forth with the Dodge Mechanic until you're 100% satisfied. We guarantee it.
Submitted: 1 year ago.
Category: Dodge
Expert:  Edward replied 1 year ago.

Hello, Eddie here and I will do my best to help. So if you have the engine in Park, it revs up fine and sounds normal? Also, what year is your dodge? and model? thank you.

Customer: replied 1 year ago.
Hello, names Myles. I have a 1995 Ram 1500 sport 5.9 V8. And correct, in Park it revs fine
Expert:  Edward replied 1 year ago.

Alright, and when you put it in R or D, it binds up and it's like you've got the E brake fully applied? doesn't Rev up past 2200 rpm or so? or does it rev up about like it does in P? Did you check the fluid level and is it full ?

Customer: replied 1 year ago.
It will rev up in every gear I select just fine and all fluids that I know of are full. the only one I have not checked is the 4wd fluid
Customer: replied 1 year ago.
when I shift back into park I get a whine and some small grinding form what I believe to be the transfer case.
Expert:  Edward replied 1 year ago.

Alright, You don't get any engagement even in Low 1 or Reverse correct?

Customer: replied 1 year ago.
Correct.
Expert:  Edward replied 1 year ago.

Alright, Your sure the driveshaft is still in one piece, and the u joints aren't broken correct? You've tried shifting into 4wd, 4 Low, the linkage on the transfer case is good and it moves with the shifter correct?

Customer: replied 1 year ago.
As far as I can tell the driveshaft is good, u joints aren't broken. I have tried shifting into 4wd and 4 lows but there is no resistance when pulling into 4wd gears. I'm not sure how to tell if the linkage on the transfer case is good or not. I can have a buddy come out and shift the 4wd while im under watching...
Expert:  Edward replied 1 year ago.

Yes, I just want to make sure the linkage at the transfer case has full range of motion. So was it going down the road and then quit on you, or did you park it and try to get in and leave and it had this problem, did it ever get worse or did it happen all at once?

Customer: replied 1 year ago.
I was attempting to get out of mud and it stopped all at once, didn't hear any grinding or pop or anything out of the ordinary, just lost all gears. I will run out and check the transfer case linkage
Expert:  Edward replied 1 year ago.

Alright, I hate to be the bearer of bad news, but It's either in the transfer case, or the tranny, and either way, you've at least got to pull the transfer case off to fix it in my opinion (if the linkage has full range of motion), and once you pull the transfer case off, you can then turn the input shaft, and feel if it feels like gravel in there, or watch the out put shaft where the driveshaft spline to it, and see if the output shaft turns with the input shaft like it should. If all feels good there, and the transfer case fluid looks good, then it's likely in the tranny itself, you either stripped a planetary gear set or broke a weld on a sun shell in my opinion. If you pull that tranny pan and it looks like shrapnel in there, it'll have to be rebuilt, hopefully it's just in the transfer case, but either way you've got to pull the transfer case to get to the tranny anyway. Once you feel of the transfer case input shafts and output shafts by hand, you'll know whether it's that or the tranny. Let me know if you have any further questions. Thank you.

Customer: replied 1 year ago.
The 4wd connector was off. I replaced it and now i have all my gears
Customer: replied 1 year ago.
Thank you so much!
Expert:  Edward replied 1 year ago.

oh sweet, wonder how that connector cam off, if it looks damaged or anything maybe zip tie it back on. Thank you. Let me know if you have any further questions.

Customer: replied 1 year ago.
I was pretty stuck in the mud, S-10 had to come yank me out so probably during that whole ordeal! I'll look at it more during the day time and have a mechanic double check it soon! thanks again!!!
Expert:  Edward replied 1 year ago.

Absolutely, thank you.