How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wayne Crawford Your Own Question
Wayne Crawford
Wayne Crawford, Shop Owner
Category: Dodge
Satisfied Customers: 4011
Experience:  MO Safety/Emissions Certified on all makes and models with a strong electronics background aiding in electrical troubleshooting.
66997337
Type Your Dodge Question Here...
Wayne Crawford is online now
A new question is answered every 9 seconds

I own a 2005 Dodge Durango XLTvehicle. I had a Compustar 1

Customer Question

I own a 2005 Dodge Durango XLT*****vehicle.
I had a Compustar 1 Way remote start installed, Model CS800-S.
When I remote/start the vehicle, the vehicle will start but, there seems to be a problem with the wiring installation because the blower motor for the heater will not come on until I put the key in the ignition and turn to accessary position.
Also, the parking lights do not flash when the vehicle is remote started
Any assistance would be greatly appreciated.
Submitted: 1 year ago.
Category: Dodge
Expert:  Wayne Crawford replied 1 year ago.

Hello. My name is ***** ***** I will be helping you today.

It sounds like the installer did not properly install it. You need to power the ignition accessory wires with the remote start. That will get the blower motor working. Also you need to put a 2k Ohm resistor in line on the parking light wire. I would assume that is the issue there.

If this is something you paid someone to do I would return it to them to correct. If not and you plan on doing it yourself and you need a wiring diagram or anything let me know.

And please be sure to rate my service so I get credit for helping you. Thanks.

Customer: replied 1 year ago.
I did pay someone to install it and it was not installed correctly. I now have paid Just Answer for information that I already know.The remote start works in starting the vehicle and all accessory items work, ie. radio, wipers, and lights, just not the blower motor, and heat/ AC panel located in the dash until I put the key in the ignition and turn to acc.I am looking for someone who can tell me how to correct this problem by telling me which Compustar CS800-S wire to connect to the wire on the Durango to power this panel.Is there a secondary accessory wire that needs to be connected?
Expert:  Wayne Crawford replied 1 year ago.

The pink/light green wire at the ignition switch needs to be connected to white/red wire on your remote start. I assume that is where they went wrong. check it and let me know if that isnt it and we can continue if needed.