How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask -Brad- Your Own Question
-Brad-
-Brad-, Dodge Dealership Tech
Category: Dodge
Satisfied Customers: 7380
Experience:  16 Yrs Chrysler/Dodge Technician. ASE Master Certified(L-1)
10114124
Type Your Dodge Question Here...
-Brad- is online now
A new question is answered every 9 seconds

I'm having a problem with my 2008 dodge ram 4x4 heavy duty

Customer Question

Hi, I'm Wendi. I'm having a problem with my 2008 dodge ram 4x4 heavy duty V8 5.7L hemi. The past few mornings it's had a hard time starting, almost like the starter was getting stuck. Tried to start it this morning and it would not start, lights and radio come on fine but nothing when trying to start not even a click. break, abs, engine and check gauges light all come in and stay on. Any idea what the problem could be?
Submitted: 1 year ago.
Category: Dodge
Expert:  -Brad- replied 1 year ago.

Good morning and welcome to JustAnswer!!!

You said the starter was getting stuck and now it's not engaging at all? If you don't see any security lights on in the dash then reply back with the VIN number so I can grab a starter wiring diagram so we can see what's going on.. I will also need for you to have a test light or multimeter..

Talk soon,

Brad

Customer: replied 1 year ago.
I don't know that it was getting stuck but it was struggling to turn over for sure. Last night the check gauges light came on. This morning after trying to start it and getting a click a few times I am now getting nothing and have added the other 3 security lights on the dash. When I turn the key to "on" the radio and cab lights come on but when I go to "start" nothing happens. The VIN # ***** *****
Expert:  -Brad- replied 1 year ago.

Have you tried a jump start?

Customer: replied 1 year ago.
Put it on a battery charger for a while and no change
Expert:  -Brad- replied 1 year ago.

I attached the starter wiring to help.. Can you tell me if the yellow wire to the starter has 12v when you turn the key to start? Also what other lights do you see on in the dash? Is there a red solid light? Do you have another key to try?

Customer: replied 1 year ago.
I had to go to work so I'm not able to look at it right now but to answer your question no there is no solid red light, my tire pressure light has been on so that doesn't concern me, but the electronic throttle control light and engine coolant temperature did come on and stay on during one of the attempts to start it. Could this be a computer problem? I was unable to successfully do the key trick where you turn the key 3 times to get a code reading.
Customer: replied 1 year ago.
I have another key but it will only unlock the door not start the truck because it does not have the chip in it.
Expert:  -Brad- replied 1 year ago.

And did the starter wire have 12v?

Expert:  -Brad- replied 1 year ago.

In order to determine what is going on I will need the codes that are setting.. That will tell me if you have a coil driver, injector driver, and exactly what cylinder is misfiring.. Can you try cycling the key 3 times to see if it will show any codes in the odometer?

Expert:  -Brad- replied 1 year ago.

Sorry ignore above post.

Customer: replied 1 year ago.
Not until around 5 this evening after I get off work :/ I tried cycling the key but it would not give me any codes, I'm not sure I was doing it right. I know you have to have the door closed for it to work, do I also need to have the hood closed as well?
Expert:  -Brad- replied 1 year ago.

No just the door so it will show in the odometer.. And yes let me know if the starter wire has 12v when you have the key in the start position and try starting it in neutral..

Customer: replied 1 year ago.
Will do, I'll give it a try and get back to you. If the starter is good, bad instrument cluster, ignition switch or maybe a loose ground. maybe?
Customer: replied 1 year ago.
Just trying to think of all the things I didn't get to look at this morning, 5 can't come soon enough I've thought about almost nothing else all day lol it's driving me nuts that I don't have it in front of me to check as I'm thinking. Lol
Expert:  -Brad- replied 1 year ago.

Well we need to see if the starter is getting 12v, if yes then the starter is bad if no then the TIPM is not sending the 12v and the reasons could be theft, park neutral switch, or bad TIPM.. A scantool would be the proper tool to easily diagnose your issues..

Expert:  -Brad- replied 1 year ago.

I see this question is still open.. Don't forget to rate so I'm compensated for my time..

Have a greatday,

Brad

Expert:  -Brad- replied 1 year ago.

Refund? Thanks!!