How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jerry Your Own Question
Jerry
Jerry, Master Mechanic
Category: Dodge
Satisfied Customers: 1751
Experience:  ASE Master tech, 30 years exp. troubleshooter, driveability tech
2947720
Type Your Dodge Question Here...
Jerry is online now
A new question is answered every 9 seconds

First I checked all the fuses and I turned off the check

Customer Question

First I checked all the fuses and I turned off the check light engine, I turned the car 3 times and hit the trip reset button to turn the check engine light off.I did it to check codes but there were none. Car was running fine just before that. I checked fuses because the heater went out. And now the car won't start. What do I need to do to get it started. I have no idea what happened. If you can help it would greatly appreciated.
Submitted: 1 year ago.
Category: Dodge
Expert:  Amedee replied 1 year ago.

Hello and welcome! My name is ***** ***** I can assist you with your question. Does the engine crank over and not start or does it not crank over at all?

Customer: replied 1 year ago.
it cranks over but it doesn't stay running.
Expert:  Amedee replied 1 year ago.

Can you keep it running if you step on the gas pedal? Do you have a security light on or flashing on the dash? Can I get your engine size and or VIN number?

Customer: replied 1 year ago.
No it doesn't keep running when I step on the gas, and no there are no security lights flashing on the dash. The engine size is a 2.7
Expert:  Amedee replied 1 year ago.

Ok, does the engine have spark? Does it run on starting fluid? Have you checked for codes in the computer?

Customer: replied 1 year ago.
The car was running fine before I checked the fuses all I did was checked the ignition 3 times to check the codes no codes cane up. Then after I did that I went to check the fuses becuasemy heater went out. All of them were fine there was none blown when I got back in the car to start it it wouldn't start. That's my problems. Yes it has sparks. I checked for codes no codes and no it doesn't run on starter fluid.
Expert:  Amedee replied 1 year ago.

Are you sure you put the fuses back in place properly? I would double check this first before we continue.

Expert:  Amedee replied 1 year ago.

I have seen this more than once.

Customer: replied 1 year ago.
I have the manual to the fuse box and they are all in the correct spots. I think what happen was, was that I pulled the battery fuses out without disconnecting the battery.
Expert:  Amedee replied 1 year ago.

Does the check engine light come on with the key on for a bulb check?

Customer: replied 1 year ago.
It comes on. Its kicks over but it doesn't stay running.
Expert:  Amedee replied 1 year ago.

Right. I understand. Your best bet would be to check for spark and fuel. If there is spark but no fuel, then you could simply have a bad fuel pump.

Customer: replied 1 year ago.
Are you still there
Expert:  Amedee replied 1 year ago.

YES, I am here

Customer: replied 1 year ago.
It doesn't have anything to do with engine. My car was running just fine before I touched the fuses. It has something to do with the electrical. My engine light is not on. All I did was turned the engine light off and touched the fuses that's all I did.
Expert:  Amedee replied 1 year ago.

I know. I understand.

Expert:  Amedee replied 1 year ago.

Try disconnecting the battery cables from the battery for about 10 minutes and then reconnect them back up.

Customer: replied 1 year ago.
Okay I redid the battery. But the electronic throttle control light is flashing when I try to start it.
Customer: replied 1 year ago.
Sorry, and when I redid the battery and waited ten minutes it didn't work but ya the etc light is flashing red when I try starting the car.
Customer: replied 1 year ago.
You think when I turned the egnition on 3 times it caused something?
Expert:  Amedee replied 1 year ago.

It sounds like the security system has been tripped. I would try using a different key.

Customer: replied 1 year ago.
Im not getting no response or any answers to my problems. I did everything you have been saying before I even contacted you. And it's still the same.
Expert:  Amedee replied 1 year ago.

I am sorry, I dont think I can help you over the internet. I will leave this open for other experts. Good luck!

Customer: replied 1 year ago.
How do I get nymoney back
Customer: replied 1 year ago.
How do I get m ymoney back
Expert:  Reggie Whiddon replied 1 year ago.

do you still need help