How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, Chrysler/Dodge/Jeep master tech
Category: Dodge
Satisfied Customers: 21583
Experience:  ASE Master and Advanced Certified, Chrysler/Dodge/Jeep Master Certified, Trans and Hybrid Specialist
9825021
Type Your Dodge Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

2010 backup sensors =clean backup sensors + came back from

Customer Question

2010 backup sensors =clean backup sensors + came back from body shop after being rear ended has not worked sense + body shop said "they can't fix it.
troubleshooting myself I found that the sensors do tick when in reverse (all of them) so I think sensors are good, but still reads clean ..any ideas on this?
Jeff
Submitted: 11 months ago.
Category: Dodge
Expert:  sprinkles08 replied 11 months ago.

Hello and welcome to JustAnswer!

If you're seeing a message that the sensors need to be cleaned it's because the waveform of at least one of the sensors is incorrect and the park assist module believes that there is an obstruction on one or more sensor surfaces. This is either going to be a failure of one or more sensors or something foreign on it. It's very likely that you're going to need at least one sensor.

Were the sensors painted over during the body repair?