How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wayne Crawford Your Own Question
Wayne Crawford
Wayne Crawford, Shop Owner
Category: Dodge
Satisfied Customers: 3904
Experience:  MO Safety/Emissions Certified on all makes and models with a strong electronics background aiding in electrical troubleshooting.
66997337
Type Your Dodge Question Here...
Wayne Crawford is online now
A new question is answered every 9 seconds

2003 dodge caravan 3.3. In limp mode. No power to feed

Customer Question

2003 dodge caravan 3.3 . In limp mode . No power to feed mechanics scanner or diagnosis to computer check when mechanic connected. Also all drive gear lights are on so don't know what gear your in.
Tried new battery still no go.
Submitted: 1 year ago.
Category: Dodge
Expert:  Wayne Crawford replied 1 year ago.

Hello. My name is ***** ***** I will be helping you today.

Do you currently have the van or does the mechanic? If you have it do you have a multimeter and are you willing to do some testing?

Customer: replied 1 year ago.
I have it and yes I can and 8 have multimeter. Also no speedometer.
no error code because no power and in limp mode. All gear lights stay on d r n 2 1 etc. Engine light is on. just to be clear
Expert:  Wayne Crawford replied 1 year ago.

OK start by checking for power and ground on the obd connector.

I am attaching a pinout.. check for a good ground on pin 5 and power on 16.

We need to see which is missing to determine which way to go with the diagnoses.

Customer: replied 1 year ago.
Is power on pin 16 but no ground on pin 5
Expert:  Wayne Crawford replied 1 year ago.

K check pin 4 and see if it has a ground.

Customer: replied 1 year ago.
My mistake. Pin 4 and 5 appear to have ground
Customer: replied 1 year ago.
No ground pin 4 or 5 with multimeter. No ground. Sorry for previous
Expert:  Wayne Crawford replied 1 year ago.

So your final answer is there is no ground on pin 4 or 5? Correct?

Customer: replied 1 year ago.
Correct
Expert:  Wayne Crawford replied 1 year ago.

Lets start by checking, cleaning and tightening ground G300. I am attaching a location view on it.

Customer: replied 1 year ago.
I checked 20 amp fuse eat under hood was bad seems to have fixed it at least for 20 min now. Yay
Expert:  Wayne Crawford replied 1 year ago.

A fuse was not responsible for the lack of ground so the results you gave me were not accurate apparently.

Let me know if you need anything further. THanks