How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask brownjeff Your Own Question
brownjeff
brownjeff, ASE Certified Technician
Category: Dodge
Satisfied Customers: 13886
Experience:  17 years experience, ASE certified, dealership certified, Service Manager for 15 years,
11021861
Type Your Dodge Question Here...
brownjeff is online now
A new question is answered every 9 seconds

98 dodge ram 1500: spark..the coil crank sensor & pickup coil

Customer Question

I have a 98 dodge ram 1500 no spark changed the coil crank sensor & pickup coil could it be the comptuer
Submitted: 5 years ago.
Category: Dodge
Expert:  brownjeff replied 5 years ago.
Hello and Welcome to JustAnswer,

My name is XXXXX XXXXX I am here to try and assist your with your question. Yes it could be the computer. Do you have a volt meter to do a couple tests with?
Customer: replied 5 years ago.
yes
Expert:  brownjeff replied 5 years ago.
Do you get voltage to the coil when cranking the engine?
Customer: replied 5 years ago.
no
Expert:  brownjeff replied 5 years ago.
OK....then remove the asd relay and with the key on tell me which terminals have voltage to them
Customer: replied 5 years ago.
what is asd relay where and what it looks like
Expert:  brownjeff replied 5 years ago.
ASD= Auto Shut Down

It is located under the hood in the fuse box.

graphic
Customer: replied 5 years ago.
looking at it from the side the bottom and top right have power
Expert:  brownjeff replied 5 years ago.
Can you tell me the number from this picture? I just want to make sure.

graphic
Customer: replied 5 years ago.
30 & 86
Expert:  brownjeff replied 5 years ago.
OK.....try switching another relay in the fuse box that looks like the asd relay with it and see if the vehicle will start.
Customer: replied 5 years ago.
all ready did no start
Expert:  brownjeff replied 5 years ago.
Try jumping from terminal 30 to terminal 87 and see if the vehicle will start
Customer: replied 5 years ago.
with relay in or out
Expert:  brownjeff replied 5 years ago.
With it out
Customer: replied 5 years ago.
still nothing
Expert:  brownjeff replied 5 years ago.
OK.....Now I need to know with the key on if getting voltage to the crank sensor and the pick up coil
Customer: replied 5 years ago.
with a test light no but with a voltage tester seems to be low
Expert:  brownjeff replied 5 years ago.
What voltage reading are you getting?
Customer: replied 5 years ago.
i dont know my meter is a piece of shit
Expert:  brownjeff replied 5 years ago.
But you do get a reading at both sensors?
Customer: replied 5 years ago.
yes and on the crank sensor when i touch one termial with the test light the one that has low voltage the realy clicks and the fuel pump starts
Expert:  brownjeff replied 5 years ago.
OK......now I need to know if getting voltage out of the sensors when cranking. You will need to use a paper clip or something small to push into the back of the connector to get a reading. The signal wire is the wire on the other end of the connector. there should be three wires the power wire then the center wire then the signal wore and you need to be on the signal wire. I need to know if you get voltage out when cranking and if the voltage changes
Customer: replied 5 years ago.
can i get back to you later this evning i need to get a better meter and someone to help
Expert:  brownjeff replied 5 years ago.
ok....that is fine
Customer: replied 5 years ago.
its craig with that 98 ram no spark I have 5 volts on both sensors I checked for power on the sensors while cranking nothing
Expert:  brownjeff replied 5 years ago.
The connectors were hooked to the sensors while doing the test correct?
Customer: replied 5 years ago.
yes
Expert:  brownjeff replied 5 years ago.
Not to be dumb but the rotor does turn on the distributor when cranking the engine correct?
Customer: replied 5 years ago.
yes it does
Expert:  brownjeff replied 5 years ago.
Check the center wire to the sensor to make sure it is a good ground
Customer: replied 5 years ago.
yes good grd on both
Expert:  brownjeff replied 5 years ago.
If no voltage out either the sensor are bad or your not getting a good reading
Customer: replied 5 years ago.
is there a test for the crank sensor
Expert:  brownjeff replied 5 years ago.
You just did it and it failed if you have voltage in and none out
Customer: replied 5 years ago.
well what are the odds both new sensors are bad
Expert:  brownjeff replied 5 years ago.
I know! That is why I was wondering if you got the paper clip in far enough?
Customer: replied 5 years ago.
i striped part of the wire
Expert:  brownjeff replied 5 years ago.
Then the sensor is bad. If you have voltage in and none out and there is a good ground it has to be the sensor
Customer: replied 5 years ago.
Relist: Incomplete answer.
The answers that were given to me i already had tried prior. i need another possible diagnosis.