How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask dd85 Your Own Question
dd85
dd85, Technician
Category: Construction and Road Equipment
Satisfied Customers: 493
Experience:  Service amanger for over 15 years
15057492
Type Your Construction and Road Equipment Question Here...
dd85 is online now
A new question is answered every 9 seconds

I have a 2002 ls180 turbo new holland and it bogs down when

Customer Question

I have a 2002 ls180 turbo new holland and it bogs down when i move and use the hydraulics. changed all filters and replaced the lift pump, no black smoke when i move it. it had new a injection pump on it when i bought it i changed the injectors and still no power. can the injection pump be out of time it has a hard time starting and it idle fine and rpm fine only when i put it under load it bogs down thanks Orlando
Submitted: 3 months ago.
Category: Construction and Road Equipment
Expert:  dd85 replied 3 months ago.

2 things to check

Remove the fuel pickup tube and cut about ½ inch off the bottom and reinstall. Test run, we have had some where the fuel tank buckles up and blocks off the tube.

Next is the fuel pump running and pumping fuel?

What color smoke is coming out of the exhaust?

Expert:  dd85 replied 3 months ago.

if it is the fuel pump you can use part number 87802238 it will fit and is a little cheaper.

Customer: replied 3 months ago.
I replaced the lift pump and it has a good stream of fuel to the injector pump and also replaced the fuel injectors
There is no black smoke it sounds like it's out of time when it starts. When I bought it
It had a new injector pump on it.there is a sending unit that looks like a threaded bolt on the injector pump with no terminal hook to it. Is it supposed to be like that with no terminal connected to it and it is a 2 speed skid steer thanks orlando
Expert:  dd85 replied 3 months ago.

Is there a sending unit that does have a wire on it also?

It it was out of time it wouldn't start normally. Are the retaining bolts loose?

Expert:  dd85 replied 3 months ago.

There should be a fuel shut off solenoid at the "backend" of the injection pump, sticking straight up. this is what allows fuel to enter the injection pump.

Customer: replied 3 months ago.
It has a hard time starting I need to start it with starting fluid the injector pump also the solenoid wire is hooked up at the pump.
When it's running I loosen up the fuel injector lines on each injector and it seems to act correctly loosing power as I open each injector fuel line nut. Is there a way to check injector pump timing without taking the pump off
Expert:  dd85 replied 3 months ago.

I may need the serial number of the unit.

On the flange where it mounts to the block is there a bolt with a tab?

Expert:  dd85 replied 3 months ago.

Look at the attached and see if this is what you have.

Expert:  dd85 replied 3 months ago.

Is the other "sensor" you are talking about at the bottom of the injection pump?

Customer: replied 3 months ago.
at bottom of the pump
The motor n332t
Expert:  dd85 replied 3 months ago.

There should be a wire that has 12 volts when the key is turned to on. then go off when the key is turned off. This is called a "Wax motor" . with out the wire you are running in start up mode. You cannot jump from the fuel shut off solenoid, should be a separate wire.

Customer: replied 3 months ago.
Thanks I will connect the wire and see what does
Expert:  dd85 replied 3 months ago.

also On the flange where it mounts to the block is there a bolt with a tab?

Customer: replied 3 months ago.
I hooked up the wire and it runs the same it won't start only when I use starting fluid
Hot or cold
Expert:  dd85 replied 3 months ago.

On the flange where it mounts to the block is there a bolt with a tab?

Customer: replied 3 months ago.
If you talking about flange that's on the pump it self or the block
The flange on the pump has bolt to connect a terminal
Also this a 2 speed can you tell me what switch on the joystick controls the 2 speed don't know on the joystick maybe it's on hi
Expert:  dd85 replied 3 months ago.

the 2 speed is on the right side handle.

Related Construction and Road Equipment Questions