How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Construction and Road Equipment
Satisfied Customers: 4385
Experience:  17+ yrs. shop and field experience with all major brands of heavy equipment and trucks - 1995 WyoTech graduate.
65405794
Type Your Construction and Road Equipment Question Here...
Dan is online now
A new question is answered every 9 seconds

2006 Takeuchi TBO16 Serial Number 11612702 I purchased the

Customer Question

Hello Pearl,
JA: We'll do all we can to help. Tell me a bit more about what's going on so the Construction Equipment Mechanic can help you best.
Customer: 2006 Takeuchi TBO16
Serial Number 11612702I purchased the Takeuchi TBO16 new and it currently has less than 700 hours of use.
The machine is designed with a safety feature, which consists of bypassing the hydraulic system when the control consoles are raised on either side, to get on or off the machine. A few days ago, the safety feature prevented the machine from working at all, leaving me stranded on top of a pile of dirt in the middle of a driveway.We began troubleshooting and first discovered that the safety system fuse was burned out. We replaced it and it immediately failed.
We checked the switches that are mounted on the control consoles, they were fine. Takeuchi service suggested putting a higher rated fuse to see if perhaps the control solenoid was pulling more than 10 amps. I tried a 30 amp and white smoke appeared from the solenoid area.
We began searching the wiring harness for a short and discovered that when the solenoid was installed at the factory, one of the solenoid wires was crimped against the frame and finally the insulation wore thin and a short occurred.While I was that far into the machine, I replaced both solenoids. One is the safety bypass, the other is for the two speed control. Put the machine back together, the safety system works like new, but I have lost my high speed function. When I press the high speed button on the right track control stick, nothing happens. The rabbit indicator light does not come on and the speed stays in low range.I have the machine back apart and have checked the relays and diodes and every thing else I can think of and have found no problems.Please direct me on where the problem is.James
JA: Is there anything else the Construction Equipment Mechanic should be aware of?
Customer: I don't think so.
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Construction Equipment Mechanic about your situation and then connect you two.
Submitted: 5 months ago.
Category: Construction and Road Equipment
Expert:  Dan replied 5 months ago.

Hi my name is ***** ***** will be glad to try to help. Are you referring to the two speed travel?

Customer: replied 5 months ago.
Expert:  Dan replied 5 months ago.

okay. Click on this link and go to "PDF" page 82. You will see the two speed travel relays that are in the LH console. Since this happened after the work done check for a loose connection or damaged wiring or possible faulty relays. Test all your fuses for power on both sides with the key on as well. Let me know

Parts book

Expert:  Dan replied 5 months ago.

Hi, Did you get this resolved?

Related Construction and Road Equipment Questions