How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Construction and Road Equipment
Satisfied Customers: 4734
Experience:  17+ yrs. shop and field experience with all major brands of heavy equipment and trucks - 1995 WyoTech graduate.
65405794
Type Your Construction and Road Equipment Question Here...
Dan is online now
A new question is answered every 9 seconds

Hey Dan I have a287 that will not go into rabbit mode I press

Customer Question

Hey Dan I have a287 that will not go into rabbit mode I press the switch and the indicator light does not come on
Submitted: 11 months ago.
Category: Construction and Road Equipment
Expert:  Dan replied 11 months ago.
Hi Adam, It is Dan. What is the make, complete model, and serial number of your machine?
Expert:  Dan replied 11 months ago.
Is this a straight 287, or b or c series?
Customer: replied 11 months ago.
Id # *****
Customer: replied 11 months ago.
Cat not sure if it's just a 287 or b c
Expert:  Dan replied 11 months ago.
It will be on the rear decal... If only showing 287 we will go with that. there is a D series as well. Makes a difference in troubleshooting
Expert:  Dan replied 11 months ago.
Bare with me while I pull up some info. Click on this link for the schematic for an aid in troubleshooting.Schematics
Expert:  Dan replied 11 months ago.
Do you have any fault codes?
Customer: replied 11 months ago.
No not sure how to retrieve them it only says 287 on the rear let me check some paper work
Expert:  Dan replied 11 months ago.
First check your fuses and relays and for the relays, swap with a known good one. If okay test the two speed switch for continuity in both open and closed positions and for damage in the wiring harness for the switch to be sure it has not rubbed through and there are no damaged connector pins. If okay, test for power at the two speed solenoid and verify ground for a possible faulty solenoid if there is power and ground but the solenoid is not functioning. Let me know
Customer: replied 11 months ago.
Will do
Expert:  Dan replied 11 months ago.
Pleasure to help