How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Construction and Road Equipment
Satisfied Customers: 4380
Experience:  17+ yrs. shop and field experience with all major brands of heavy equipment and trucks - 1995 WyoTech graduate.
65405794
Type Your Construction and Road Equipment Question Here...
Dan is online now
A new question is answered every 9 seconds

I have a 2008 cat d6t serial number skl00513 that the

Customer Question

I have a 2008 cat d6t serial number skl00513 that the hydraulics have be come very week ie. Cycle very slow will barely pick up machine and are a bit noisy when turning. Any ideas? Can i check pump preasures my self ?
Submitted: 7 months ago.
Category: Construction and Road Equipment
Expert:  Parish Westbrook replied 7 months ago.
here is a file
Expert:  Parish Westbrook replied 7 months ago.
here is another
Customer: replied 7 months ago.
Thank you for the info. I have found that the pump is not stroking out when inplements are being used any idea what causes this.
Expert:  Parish Westbrook replied 7 months ago.
do you have any codes
Customer: replied 7 months ago.
No codes
Customer: replied 7 months ago.
There are no codes
Expert:  Parish Westbrook replied 7 months ago.
have you checked the main relief valve. Make sure that the seals are good and not hung up.
Customer: replied 7 months ago.
Of the back of the pump there is a flow compensator i cleaned that up if thats what u mean?
Expert:  Parish Westbrook replied 7 months ago.
read thru this attachment
Customer: replied 7 months ago.
Relief seems good took apart and cleaned but did not apear to be dirty
Expert:  Parish Westbrook replied 7 months ago.
have you checked the pressures
Customer: replied 7 months ago.
Yes i can only achieve about 1000 psi when cylinders are dead ended and about 500 while in stroke it will only preasure up to 2800if cylinder is capped of ie. Tilt lines are not pluged in to dozer or lift ctlinders caped
Expert:  Parish Westbrook replied 7 months ago.
if the line is capped and achieving system pressure and when hook up the lines pressures are down it could be that the seals in the cylinder could be worn and bypassing.
Customer: replied 7 months ago.
That is what i was originally thinking but even with tilt and lift cylinders capped the ripper function is still slow and a cant see all of the cylinder seals beening bad at once the only diference between the lift and ripper function is that i can get 2800 psi by dead ending ripper but it will not lift the machine
Expert:  Parish Westbrook replied 7 months ago.
have you checked the the main suction line to make sure that its not crushed
Expert:  Parish Westbrook replied 7 months ago.
imlement cycle times slowProbable Causes The setting for the margin spool in the pressure and flow compensator valve is too low. Refer to Testing and Adjusting, "Pump Control Valve (Steering) - Adjust". The circuit for signal oil has internal leakage or internal blockage. Check the following causes for leakage or for blockage. The shuttle valve is stuck or the seals of the shuttle valve are failing. The seals of the flow control valve are failing. The plug in the end of a control valve spool for an implement control valve is leaking. The pump control is suspect. The pump is not operating at full stroke. The diameter of the hoses or the fittings are incorrect.
Customer: replied 7 months ago.
Can u tell me where the shuttle valve is located
Expert:  Parish Westbrook replied 7 months ago.
look at the valve and locate a hex sided nut and beside it should be a allen headed socket that goes into the valve body. remove this and there should be some orings on there and they could be worn or broken. this is on the lift valve there are other shuttle valves in the valve body that should be in the same location. if the seals are bad that is what could cause the issues.
Customer: replied 6 months ago.
Just in the middle of re sealing spool banks pulle shuttles out of all 3 valves and all were damaged
Expert:  Parish Westbrook replied 6 months ago.
hopefully that will fix the issue
Customer: replied 6 months ago.
Just got everything back together and still same as before
Expert:  Parish Westbrook replied 6 months ago.
im going to opt out and let someone else help
Expert:  Dan replied 6 months ago.
Hi my name is***** will be glad to help. Lets back up just a little and pull the filters and inspect them internally for fine metal in the filters and oil that would indicate a pump or component failure occurring. It will look like metallic glitter in the oil and filter. Is the noise you are hearing coming from the pumps? If so it is likely cavitation noise and indicating failure. Let me know.All Implement Cycle Times are too SlowProbable CausesThe margin pressure setting is too low.The pilot system pressure is too low.The pilot system has a blockage or a leakage. The problem is caused by the following causes:The pilot line is blocked or the pilot line is not hooked up.A shuttle valve is stuck or the valve has a failed seal.The flow control sleeve that is behind the flow control spring has a failed seal.The plug in the end of the control valve spool has a failed seal.The pump control is suspect.The pump is not operating at full stroke condition.The diameter of the hoses or the fittings are incorrect.
Expert:  Dan replied 6 months ago.
Hydraulic Circuits Have Weak ResponseProbable CausesThe signal line is blocked or restricted.The pressure control valve is sticking.The pressure setting of the pump compensator valve is low.A spring in the pump control is broken.The implement pump is failing.The implement pump or the implement circuits have excessive internal leakage.The makeup valve is stuck open.The pressure setting of the main relief valve is wrong or the relief valve is suspect.The main control valve spools are sticking.The pilot solenoid or pilot valves are sticking.
Customer: replied 6 months ago.
Already done no filings in filter had there is no noise from implement pump there was however noise in steering pump and i will be getting that rebuild but implement pump sounds fine
Expert:  Dan replied 6 months ago.
I will do much better than that for you. Click on this link and go to PDF file page 113 and read on from there. It gives full explaination and troubleshooting information for the implement circuitTroubleshooting.
Expert:  Dan replied 6 months ago.
Also, The electrical side is included above but here is more detail.Troubleshooting

Related Construction and Road Equipment Questions