How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Cat Man Your Own Question
Cat Man
Cat Man, Cat Engine Expert
Category: Construction and Road Equipment
Satisfied Customers: 8487
Experience:  I am ASE Master Certified.
30708357
Type Your Construction and Road Equipment Question Here...
Cat Man is online now
A new question is answered every 9 seconds

1993 cat 3406e will start on either and run will not start

Customer Question

1993 cat 3406e will start on either and run will not start after you shut it down while running fuel pressure is 65psi while cranking only 15psi check engine light on while running
thanks
Bruce
Submitted: 9 months ago.
Category: Construction and Road Equipment
Expert:  Cat Man replied 9 months ago.
Thanks for asking your question. I will try and help you out.
Can you get me the engine serial number please? It may start with 5EK or 6TS.
When you just turn the key to the on position, does the yellow check engine light come on?
Customer: replied 9 months ago.
no tags on engine check engine light on when key is on
Expert:  Cat Man replied 9 months ago.
Thanks for the information.Since the yellow check engine light comes on, this indicates the engine ECM is receiving power and functioning. There are several things that can cause a crank no start on this engine.The first is a low or no fuel pressure condition. The engine needs at least 35 psi to start. If it is low, the injectors will not get filled and it will not start. If the engine has a hand priming pump, and it gets stiff when operating it, the engine has enough pressure to start. If there is no hand priming pump, I would connect a psi gauge and measure the pressure. If the pressure is low, I would change the fuel filters first if you haven’t already. If it is still low, I would suspect a failed fuel pressure regulator in the secondary fuel filter housing, a weak fuel transfer pump, or restricted fuel inlet line. The pump is located on the front of the engine.Second is a failed engine speed timing sensor. your engine should have one. It has three wires and it located on the front cover. It reads the cam gear. If the engine speed timing sensor has failed, the ECM gets an RPM/TDC signal and will not send AC to the injectors.Next is low battery voltage to the ECM while cranking. The ECM must have at least 7.5 volts DC to operate. I have seen weak batteries or a poor connection cause low voltage. You could have a poor connection at the batteries or starter.Next is a faulty engine ECM. The ECM has an injector driver module inside. This is what powers the injectors. If it fails, the ECM will log injector codes for all the injectors.Lastly are worn injectors. Over time the injectors can wear if they have a lot of hours on them. To verify, I like to check AC to the injectors while cranking. You should have between 20-40 AC while cranking. If you do, and you have good fuel pressure, the injectors are worn. If you do not have 20-40 AC while cranking, you have either a failed engine speed timing signal, low power to the ECM while cranking, ot a failed ECM.Most often when these things are happening there will be diagnostic codes in the ECM. If your engine has cruise control switches, you can pull the codes. If you have never done this, let me know. I can get you the procedure.Please reply back if you need more help or have more questions. I am happy to assist.
Customer: replied 9 months ago.
maybe i was misinformed it is a 1993 cat electronic control engine but my lift pump is on the left rear of the engine.Engine will run after you start with either and will not start on its own check engine light stays on while running
Expert:  Cat Man replied 9 months ago.
I see.
If the pump is at the drivers side rear. It may not be a 3406E.
It the pump up underneath the head? Can you take a picture of the engine? I just want to make sure I have the right engine.
Customer: replied 9 months ago.
ya left rear bolted from the bottom how can i send a pic
Expert:  Cat Man replied 9 months ago.
Sounds like a 3176 engine. I will attach a pic and you tell me if this is what yours looks like. Be back in a minute.
Expert:  Cat Man replied 9 months ago.
Is this what it looks like?https://www.dropbox.com/s/g5blxvjh7iyx9gw/Data.pdf?dl=0
Customer: replied 9 months ago.
yes alot cleaner lol
Expert:  Cat Man replied 9 months ago.
Lol. Yes it is.
That's a 3176. If the engine light is coming on, the ECM is receiving power and functioning. Since you have good fuel pressure. I must suspect one of the following.
Faulty engine speed timing sensor. I see this a lot. It has three wires and reads the cam gear on the front covers.
Second is a faulty ECM. Even if they are functioning. They can still be faulty.
Lastly is faulty injectors. They normally do not fail all at once unless contaminated fuel went in the engine.To confirm these. I would first check AC to an injector while cranking. If you have AC, it's your injectors. If you do not, it's either a faulty engine speed timing signal or faulty ECM.
Please reply back if you need more help or have more questions. I am happy to assist.
Customer: replied 9 months ago.
Ok my thoughts were cam sensor to is 15 psi ok while cranking truck runs after you start it on either thanks for ur help
Expert:  Cat Man replied 9 months ago.
You are very welcome my friend. I am happy I could help.
Oh it stays running. My mistake. I did not realize that.
Yes I would suspect the cam sensor too. 15 psi should be enough psi to start.
If it's not the cam sensor. It could be worn injectors. When they get a ton of miles on them. It will begin to hard start. I would definetely check AC while cranking. If you have AC. It's not the cam sensor. It's worn injectors. To verify I like to install one injector first. If it tries to start on one injector. You'll know they are worn.
Please reply back if you need more help or have more questions. I am happy to assist.
Expert:  Cat Man replied 9 months ago.
One more thing. It could be low DC power to the ECM while cranking too. When ether is used the start is released and power comes back to ECM. If power drops below 7.5 volts. The ECM can't function
Customer: replied 9 months ago.
would it run with bad sensor after it starts
Customer: replied 9 months ago.
which pin is ecm power
Expert:  Cat Man replied 9 months ago.
Normally no. I have seen it a few times but normally when a sensor is bad. The engine will not run at all.
Expert:  Cat Man replied 9 months ago.
Power should be on pins 1 and 11. Grounds are 12 and 21
Customer: replied 9 months ago.
i have a flash code 51 coming out of this pos now voltage is good at ecm and grounds are good truck has been starting and running fine up intill now thanks bruce
Expert:  Cat Man replied 9 months ago.
Thanks for the information.
Code 51 is defined as an intermitant ECM power condition. This is caused by either faulty wiring to the ECM, low battery power while cranking, or a faulty ECM. It's very rare for an ECM to cause this. Possible but rare.
Customer: replied 9 months ago.
what kind of a/c voltage should be at the injectors
Expert:  Cat Man replied 9 months ago.
While cranking you should see 20-40 AC. It will not be constant. It will be going up and down.
Expert:  Cat Man replied 8 months ago.
Hey. I just wanted to see how things were going. Please let me know if you need more help. I am happy to assist. If my information was helpful, please leave a good or higher rating so that I receive credit. Thanks.
Expert:  Cat Man replied 8 months ago.
Hey Bruce. I just wanted to see how you made out. Please reply back if you need more help or have more questions. I am happy to assist.

Related Construction and Road Equipment Questions