How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan, Technician
Category: Construction and Road Equipment
Satisfied Customers: 4291
Experience:  17+ yrs. shop and field experience with all major brands of heavy equipment and trucks - 1995 WyoTech graduate.
Type Your Construction and Road Equipment Question Here...
Dan is online now
A new question is answered every 9 seconds

I rebuilt transmission on 450g john deere dozer

Customer Question

I rebuilt transmission on 450g john deere dozer TO450G844557. Replaced all clutch plates,discs,piston seals,seal rings,piston and pressure plates,and all snap rings. It does not have any of the reverse gears. All the forward gears work fine. I tore the forward and reverse clutch pack down again and found nothing wrong. I am working on putting pressure gauge on valve to check reverse pressure. Could this be in the valve or I missed something in transmission .
Submitted: 6 months ago.
Category: Construction and Road Equipment
Customer: replied 6 months ago.
I have checked pressure on forward and reverse clutches,first second third and they all have 250 psi constant at an idle.
Expert:  Dan replied 6 months ago.
Hi my name is***** will be glad to try to help. If you have no pressure dropping off in reverse indicating internal leakage in a shaft seal or clutch pack then I would first check for a control valve problem. It is possible you have a problem in the valve with damage or a spool sticking. Was there a lot of debris in the system from the initial failure? If so it likely also got into the control valve body. Let me know
Customer: replied 6 months ago.
I took control valve apart and cleaned and checked all. Was pretty clean and everything looked good. Waiting on gaskets and orings to come in. Checked manifold and was ok. Put air pressure on all clutches and all pulled in. What else should I check before installing valve and transmission in dozer.
Expert:  Dan replied 6 months ago.
Thanks for the update. If there were no signs of leakage in the clutches or shaft sealing rings, lets see if the cleaning in resealing the valve body corrects this problem. Let me know
Customer: replied 6 months ago.
Put valve back on tractor and put transmission back in . Will crank in morning hoping cleaning valve will take care of problem.
Expert:  Dan replied 6 months ago.
Keep me posted.
Customer: replied 6 months ago.
Will be working on dozer tomorrow.
Customer: replied 6 months ago.
Checked transmission clutches again,put valve on after cleaning,still have no reverse,holding 250 pressure on reverse and 1st gear at same time. Forward holds 250 pressure also and all gears work fine and will push great in low gears. Checked clutches with air and all pulled in with 80psi.?????
Customer: replied 6 months ago.
Could I have problem in reverse hub. I did also press shaft out of hub during overhaul. Is it possible to turn hub wrong way ? I did mark hubs and I think I have them right but I not positive?? Will back up but will stall when blade down or backing up hill?????
Expert:  Dan replied 6 months ago.
This is a tough one sight unseen. And I have rebuilt transmissions when I was at Nortrax but havent ran into this one right after rebuild.... Only initial failure. It sounds like you might be going back into this one. Let me opt out in case someone else might have another suggestion other than taking it back apart with a fine toothed comb.

Related Construction and Road Equipment Questions