How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Construction and Road Equipment
Satisfied Customers: 961
Experience:  Technican turned service manager with multiple lines of equipment and rental units.
Type Your Construction and Road Equipment Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

2008 T180 2500 hours, doesn't have ACS. Everything works

Customer Question

2008 T180 2500 hours, doesn't have ACS. Everything works good when hydraulics are warmed up. When in cool temps less than 40 degrees, you first start unit up lift cylinder works great, but tilt won't work till hydraulics warm up say 4-5 minutes. After warm everything works fine and continues to work fine, just the cold startup period problem. When cold and you try to use tilt system you can fell it pull the pump down, but will only move the ram of the tilt maybe an 1/8" ***** *****, even if you persist. Then in a few moments all is well. No codes flash or appear. Its like the solenoid isn't full moving until hydraulics get warm. Thanks for your help. JIM
JA: Thanks. Can you give me any more details about your issue?
Customer: Warm hydraulics all work fine. When cold hydraulics only lift work fine, after 4-5 minutes every thing cool.
JA: OK got it. Last thing — Technicians generally expect a deposit of about $54 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 7 months ago.
Category: Construction and Road Equipment
Expert:  Bradley Martin replied 7 months ago.

Have you raised the cab and replaced the hydraulic filter yet?

Related Construction and Road Equipment Questions