How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Construction and Road Equipment
Satisfied Customers: 4385
Experience:  17+ yrs. shop and field experience with all major brands of heavy equipment and trucks - 1995 WyoTech graduate.
65405794
Type Your Construction and Road Equipment Question Here...
Dan is online now
A new question is answered every 9 seconds

I've got a6810 with transmission problem It's an 02 plate

Customer Question

Hi I've got a6810 with transmission problem
It's an 02 plate with auto power box
It's saying 178 transmission sensor defective
I've changed the sensor and it's still coming up and occasionally throws up filters clogged se dealer and they are new filters.
Submitted: 11 months ago.
Category: Construction and Road Equipment
Expert:  Dan replied 11 months ago.

Hi Ryan, My name is***** will be glad to try to help. Check for any signs of metal/debris in the filter that would indicate an actual internal problem occurring and if clean and the pressures when checked are within specs I would take a close look at the sensor harness for any damage, corrosion, chafed or bare wiring etc that could throw the voltage signal off to the controller. Let me know

Expert:  Dan replied 11 months ago.

Hi Ryan, did you get this resolved?

Related Construction and Road Equipment Questions