How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Construction and Road Equipment
Satisfied Customers: 4394
Experience:  17+ yrs. shop and field experience with all major brands of heavy equipment and trucks - 1995 WyoTech graduate.
65405794
Type Your Construction and Road Equipment Question Here...
Dan is online now
A new question is answered every 9 seconds

I have a 2009 pt 100 forestry machine. I was moving it

Customer Question

I have a 2009 pt 100 forestry machine. I was moving it around a job and a small stick knocked a wire off of the brake/loader solenoid on the hydralic block. I had this happen one other time several years ago and simply put the wires back on and it worked fine. This time I put the wires back on but the lift arms won't engage or move. I have checked everything that I can see to check and don't know what to do. Our local cat dealer doesn't have anyone with more knowledge of this particular machine than I have. I wonder if the valve could be stuck. The joystick doesn't seem to have any functions working at the moment.
Submitted: 1 year ago.
Category: Construction and Road Equipment
Expert:  Dan replied 1 year ago.

Hi my name is***** will be glad to try to help. Have you lost all functions including travel? Getting any warning indicators displayed? What is your serial number?

Customer: replied 1 year ago.
Don't have serial number ,will get it tomorrow. Drive function try's to work and quick attach will work but lift arms or bucket won't attempt to move
Expert:  Dan replied 1 year ago.

Thanks for the update. Check all your fuses and relays first in case the wires shorted when this happened. It is possible that the solenoid has failed but you will also want to confirm that there is no fine metal found in any of the three hydraulic filters indicating a pump failure. Also confirm the pumps are turning when cranking the engine over with the fuel disabled to prevent starting and the pilot pump slid out from the splines so you can watch to see if you may have a drive coupler problem between the engine and pumps. If that is ok then you will want to get some guages on it to check your pressures. I uploaded the manuals to help.

Here is the link

Troubleshooting

Customer: replied 1 year ago.
I have checked all fuses. The pump is pumping because machine will try to drive. Do you know the sequence of the solinoids , which ones should be hot during which function. Could the vale on the loader solinoids be hung if so what to do to unchanged it.
Expert:  Dan replied 1 year ago.

Hi Doug, Thanks for the update. The machine could still be trying to move with weak pump output. You have a pilot pump for pilot control pressure and your tandem main pumps. Are you getting full system pressure from the pumps?

Expert:  Dan replied 1 year ago.

If the solenoid valves have a problem you can try swapping the electric coils to see if the problem moves and also you can remove and inspect the valves for metal/debris or damaged o rings. Another thing to check is the relief valve for the same which could allow pressure to bypass if it is sticking open or has damaged o rings etc.

Expert:  Dan replied 1 year ago.

Hi Doug, Did you get this resolved?

Customer: replied 1 year ago.
Have been working on swapping solinoids but so far no luck. I think that the valve must be hung in the hydrolic block. What stumps me is that everything was working fine until yhe wire got broken. Then is when the problem started. The joystick on that side has has no functions working at all. Do you know what the float magnet does and could it being bad cause my problem.
Expert:  Dan replied 1 year ago.

Thanks for the update Doug. Is there power going to the solenoids when you operate the functions? Dod you have a digital volt/ohm meter to check your voltage and your grounds as well as continuity checks in the harness?

Related Construction and Road Equipment Questions